• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

RUU on Vista: It can be done... the ultimate guide!

93 posts in this topic

Posted

This also works for Windows 7

I never had a problem with Vista and didn't read the instructions here - the ones I found were half missing so I had to guess most of it...

0

Share this post


Link to post
Share on other sites

Posted

does it work on omnia? if so i am sending this topic in Turkish in mobileturk.org with your permissions...

0

Share this post


Link to post
Share on other sites

Posted

Hello there,

I got a problem from step 5. I just don't understand how you can see HTC phone in Device Manager after you uncheck a box "Allow All USB Connection"? It means that there is no connection between any devices and PC.

Plz help to get me through this step.

Thanks,

0

Share this post


Link to post
Share on other sites

Posted

Don't worry about it. Just continue, it's now in the right connection state. Although ActiveSync / WMDC can't see it RUU can.

0

Share this post


Link to post
Share on other sites

Posted

I have try all case this above, but it not work. My Vista is still show message "ROMUpdateUtility MFC Application has stopped working".

However, I'm installed Virtual Machine (Parallels or VMWare Machine) on Vista and setup WinXP on this VM and setup MS Async 4.5 and Uprom good work.

Note : Don't install Microsoft Virtual PC 2007, it not support USB port.

Good Luck !

[email protected]

Yep! You're absolutely right. Even under windows7 x64 build 7201 it works. I've installed VMware6.5.2 and windowsXPsp3 under it. Now i've upgraded mu loox n560 to WM6.1.

0

Share this post


Link to post
Share on other sites

Posted

I love the way people just refer to RUU!

Different versions work or don't work on different OSs

0

Share this post


Link to post
Share on other sites

Posted

If any 1 can help me out im tierd literally ... i cannot get USPL to get updated for that i have gone thru dis driver update guide . . . im on windows 7 and when i update the driver i get this error msg [ windows encountered a problem installing the driver for your device ]

windows found a driver software for ur device but encountered an error while attempting to install it

The device cannot start .( code 10 )

help me out with this plz ...........................................................

0

Share this post


Link to post
Share on other sites

Posted

thanks man, this worked a treat ;-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

I have problem. I try RUU, but nothing. Also some drivers - nothing. I don't know what is bad. When I try install WM 6.1 problem is with USB. My Windows is Vista. I need help.

http://img7.imageshack.us/img7/7456/problemwjx.jpg My PDA is Fujitsu SIemens LOOX N560

Thnaks

Edited by HDPaulius
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

I have problem. I try RUU, but nothing. Also some drivers - nothing. I don't know what is bad. When I try install WM 6.1 problem is with USB. My Windows is Vista. I need help.

http://img7.imageshack.us/img7/7456/problemwjx.jpg USB Problem. My PDA is Fujitsu Siemens LOOX N560

Edited by HDPaulius
0

Share this post


Link to post
Share on other sites

Posted

If any 1 can help me out im tierd literally ... i cannot get USPL to get updated for that i have gone thru dis driver update guide . . . im on windows 7 and when i update the driver i get this error msg [ windows encountered a problem installing the driver for your device ]

windows found a driver software for ur device but encountered an error while attempting to install it

The device cannot start .( code 10 )

help me out with this plz ...........................................................

Dude I have the exact same problem... It's 4.15 AM here right now, and I am pretty tired myself. tried everything, but I get the same error...

I would also appreciate a solution :)

Good night from here in Norway!

0

Share this post


Link to post
Share on other sites

Posted

How can you sycn back normal? I did the last step but my device won't connect with my computer...

0

Share this post


Link to post
Share on other sites

Posted

Sorry I'm stupid, but how do you put it into "bootloader mode"? :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi! I'm an owner of FSC Loox T830. I do everything as written in the top of the topic, but after flashing and reboot the device freezes on "Clean Boot" screen. :( Please help me to solve the problem.

Best regards.

Edited by ReactorUA
0

Share this post


Link to post
Share on other sites

Posted

hElLooo!!!! Paul:

This thanx and big thanks goes to you .. u are a great admin .... man i was working on my jasjar since three days .. surfecd .. almost all da net .. tryin' to find.... a clue.. any.. clue... to work ma i-mate... again.. now... it's done.. it's back with instructions from you... :D... big thanx .. to u...

moronas... :D :) :lol: :)

0

Share this post


Link to post
Share on other sites

Posted

I realize this is a really old thread but... how do I get to the bootloader? I bought an axim x50 off of ebay for really cheap and was wanted to try updating the software. Thanks!

0

Share this post


Link to post
Share on other sites

Posted

this doesn't work for me on win7x64.

my best bet was to install an xp into vmware, then try the upgrade from there. i installed a 6.5 firmware on my pocket loox n560.

got the rom from here: http://fsc.newplowe.com/65_28205_01.htm

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.