waltzb

myPhone

57 posts in this topic

Thanks. If you are suggesting the use of an animated gif image, unfortunately that is not supported by windows mobile. Nice idea . . . that is until you notice how much battery life it drains. :)

there has to b a way to put animated gifs on a homescreen, theres always a way to somethin. i would try it myself but i have no clue as where to start in doing so, but the theme is cool i love it even tho i hate the iphone lol

0

Share this post


Link to post
Share on other sites

How's come on the non-xtreme version... On the smart monitor screen (the main screen with just the clock, and "Click down to begin")... it says "Verizon" in the top left and not the actual wireless provider?

When I hit the down button, the screen with the icons shows "Centennial"

0

Share this post


Link to post
Share on other sites
How's come on the non-xtreme version... On the smart monitor screen (the main screen with just the clock, and "Click down to begin")... it says "Verizon" in the top left and not the actual wireless provider?

I've addressed that question in the quicklinks section on the first post of this thread: http://forums.sbsh.net/index.php?showtopic=15747

When I hit the down button, the screen with the icons shows "Centennial"

I'm not sure about this one. Never heard of anyone experiencing anything like what you describe. Could it be a message from a trial version of some program you have installed? Could you post a screenshot? FYI, I tend to check the sbsh forum more frequently.

0

Share this post


Link to post
Share on other sites
I've addressed that question in the quicklinks section on the first post of this thread: http://forums.sbsh.net/index.php?showtopic=15747

I'm not sure about this one. Never heard of anyone experiencing anything like what you describe. Could it be a message from a trial version of some program you have installed? Could you post a screenshot? FYI, I tend to check the sbsh forum more frequently.

I only had the one problem, the thread you posted fixed it, thanks alot! ;) I was basically saying that my service provider showed up correctly on the screen with the icons.

0

Share this post


Link to post
Share on other sites

So i downloaded your theme and i have all the necessary programs needed. I cant seem to get the phone alarm to work. I get an error saying something about PAINIT not being there.*EDIT*I fixed it. The program must be installed to the device. The card wont boot up the program.

Edited by chancecornell
0

Share this post


Link to post
Share on other sites

Am i the only one here that does not want their Windows Mobile phone to look like an iPhone?

0

Share this post


Link to post
Share on other sites

Thank you

I like it

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.