• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Dopod 818 Pro Screen Problem

5 posts in this topic

Posted · Report post

I have used it for about a year. I have never had any problems with it. But, lately when I press the power button to use it, the screen is just white. It appears that the buttons still work and I can receive calls when it is like this. I just can't see anything on the screen. I haven't installed any new apps lately and am not having any other problems like freezing. If I wait a while and turn it back on the screen comes back like normal, but it is happening more often now. Did the hard reset and at first the screen comes up normally, but starts doing it again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have used it for about a year. I have never had any problems with it. But, lately when I press the power button to use it, the screen is just white. It appears that the buttons still work and I can receive calls when it is like this. I just can't see anything on the screen. I haven't installed any new apps lately and am not having any other problems like freezing. If I wait a while and turn it back on the screen comes back like normal, but it is happening more often now. Did the hard reset and at first the screen comes up normally, but starts doing it again.

I have the same problem...please help...desperate...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem...please help...desperate...
Same problem here MATES, it happens to me about once every week and half. Goes white, then fuzzy lines. I usually pull out battery wait a minute, replace, power on. Sometimes have to do it 2 times. Just recently did a hard reset and haven't had any problems yet. Cheers
0

Share this post


Link to post
Share on other sites

Posted · Report post

As mysteriously as this problem appeared for me, it disappeared. I tried removing the battery which inconsistently helped but didn't cure it. I even got desperate and tried a hard reset, but that didn't fix it either. It just went away and it doesn't appear to be anything I did. It hasn't done it in about a month, not once.

0

Share this post


Link to post
Share on other sites

Posted · Report post

As mysteriously as this problem appeared for me, it disappeared. I tried removing the battery which inconsistently helped but didn't cure it. I even got desperate and tried a hard reset, but that didn't fix it either. It just went away and it doesn't appear to be anything I did. It hasn't done it in about a month, not once.

I have had mine ( Prophet ) for a year, also froze on a text message, went white , nothing responded , it just shows HTC splash screen and goes white ! sometimes the white screen changes to fine vertical lines which increase .

Have tried new ROM upgrade , old one only from Bootloader screen , it goes 100% and then tries to reboot after upgrade and stays on splash screen . Icant get windows to start. hard reset You name it ive tried it !

ANY IDEAS ! only tried IMATE ROM AND THE SOUTH AFRICAN DISTRIBUTORS LATEST ROM ????????????

It either comes up with HTC innovation splash or nothing and just hangs !! Im looking at TERA TERM ? ETC ? HELP !!

DESPERATE !!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.