PaulOBrien

Anyone have real VGA running on their Athena yet?

Recommended Posts

Kedavix    0
I've not got it perfect, but it's looking promising :D

No device has ever needed it more! :(

P

Could you post some screenshots? ;)

Share this post


Link to post
Share on other sites
PaulOBrien    1,450

It doesn't look very pretty unfortunately, using either the DLL replacement / reg tweak methods or NYDITOT Virtual Display ;)

P

Share this post


Link to post
Share on other sites
yarod_g14    0

Hello guys,

I have found this combo works really well for me on my Ameo.

Ensure that you install the SDKcerts.cab first and then the true VGA cab.

There is a utility with which one can toggle the modes.

I am really pleased with how it looks and works.

My only gripe is totally unrelated - My opera8.65B with new flash player active X still wont show me Youtube.com videos :D

no matter what I do I get told I have an old flash version.

With VGA mode enabled and the test mouse driver - the Ameo is going to be superb on my mates 40" TV. Just without flash content :(

Anyway I have had no trouble with this app - I have yet to go back to QVGA - VGA is too good ;)

SdkCerts.cab

MvRTrueVGA_v1.3.cab

Share this post


Link to post
Share on other sites
PaulOBrien    1,450

Wow, that TrueVGA really works... and looks good! ;)

I feel like there could be potentially be some ClearType tweaking needed to get the best possible display sharpness...

P

Share this post


Link to post
Share on other sites
yarod_g14    0

Ill give the cleartype tuner a go and let u know my findings. This seems to be the best solution at the moment. We will get a few problems. i cannot

change my backlight settings without going back to qvgva mode......

With all this effrot getting mobile 5 woring properly are we going to go up to mobile 6 when we get an available rom?

Someone posted a hacked version of 6 ripped from an x7501 which was built for universal. I hope the original becomes available.

Share this post


Link to post
Share on other sites
¿Balder?    0

Hi all,

I've tried the MvRtrueVGA and all in all it works great.

Although the htchomeplug is all scrambled up ... and the commanager and sim-code-input-screen-thingy is all truncated.

Anyone got a solution for that?

Someone mentioned a mode swither ... cant find it.

Where is it located?

Found it, I'm on a scandinavian version so the shortcut location didnt match my program folder.

I am probably just asking some really lame questions here, but I didnt find an answere using the forums search function.

/B

Edited by ¿Balder?

Share this post


Link to post
Share on other sites
icewinter23    0
I have a sneaking suspicion SPB Mobile Shell doesn't like TrueVGA...

P

I have another suspicion that SPB Mobile Shell doesn't work with Real VGA v1.1 either. I just installed my registered version of it on my X7501 and it won't boot with it... such a shame!

Anyone have any luck with any VGA display and SPB Mobile Shell?

What was your exact problem Paul?

If I remove it off of the today screen it will boot and it seems that all the features work. It just hates that today screen. I tried all dpi versions.. and after i install it i can't even get the 192dpi to work...

ANY IDEAS???

Share this post


Link to post
Share on other sites
Confucious    1

As has een documented in RealVGA thread at xda-devs most spb programs have problems running at anything other than the standard mode, most other programs work fine. After running at 128dpi for a while I've now gone to true vga and love it ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.