• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Removing the Ameo branding with a sugar cube

12 posts in this topic

Posted · Report post

Thank goodness... could have been an expensive test ;)

Don't mind the other external branding, so think i'll stop at the Ameo logo :D

P

26-Mar-2007_ameopostcube.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks good. Thats one of the best pics i've seen of the display format. Great device, just looks a little silly with fischer price sized softkeys and titlebar!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Before pic:

23-Mar-2007_ameo.jpg

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Before pic:

23-Mar-2007_ameo.jpg

P

Shame you can't sugar cube off that horrible pink writing on the keyboard and leave a nice grey or black.

0

Share this post


Link to post
Share on other sites

Posted · Report post

C'mon Dave, get in touch with your feminine side ;)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

C'mon Dave, get in touch with your feminine side :D

P

.......but it hurts my eyes on a saturday morning afternoon...... ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

All that screen and you still have scroll bars?

What's the resolution? (VGA?)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep VGa, but MS insist on certain dpi's for graphic resolution so you end up with the rediculous sized on screen buttons!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul

I noticed that you you have SPB mobile shell on your ameo,i have tried mobile shell on my ameo but i can't get spb menu to come up,everything else works on mobile shell apart from spb menu, but when i tap the stylus few times while on spb menu i do get the menu up, but the sound disseapers. (this has happened on 2 ameos)

Can you plese confirm whther this happens on your ameo.

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul

I noticed that you you have SPB mobile shell on your ameo,i have tried mobile shell on my ameo but i can't get spb menu to come up,everything else works on mobile shell apart from spb menu, but when i tap the stylus few times while on spb menu i do get the menu up, but the sound disseapers. (this has happened on 2 ameos)

Can you plese confirm whther this happens on your ameo.

thanks

There seems to be a bug in Shell where it won't work propoerly in VGA landscape.

I have the same issue. Works fine in portrait though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There seems to be a bug in Shell where it won't work propoerly in VGA landscape.

I have the same issue. Works fine in portrait though.

I have the same. Apparently SPB are working on a fix.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi how do you debrand it, i bouht an ameo, unlocked it now i wanna debrand it... any help

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.