• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Athena Test Mouse Driver

9 posts in this topic

Posted · Report post

Far from perfect i'm sure you'll agree but it works, and it's a start ;)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Far from perfect i'm sure you'll agree but it works, and it's a start :D

P

Nice work mate. Unfortunately I've not got my 4in1 with me but I'll give it a go tonight. ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh, after install, you'll get a Japanese dialogue box pop up on startup.

Nothing to worry about i'm sure ;)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

No problem, what with me being 1 quarter Japanese and all......... ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul,

I installed the cab file and rebooted......plugged in my mouse expecting something to appear.....but no luck!

Same as before.

i shall re-try.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well,

It seems that my device didn't lke being rebooted with the mouse plugged in!

I have to upplug, then restart - await for confirmation box and then replug to get a cursor.

Good work paul.

I hope you dont mind but I took the liberty of uploading this to XDA-developers as people were complaing that they had to sign up to modaco when they were following the link! They dont know what they are missing.

I shall delete my post if this is a problem.

Thanks

Edited by yarod_g14
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No effect on my HTC X7500...

any advice?

:rolleyes:

Should I install some other sw?

Edited by ascito
0

Share this post


Link to post
Share on other sites

Posted · Report post

It realy work on my N560 wm6

Спасибо:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.