• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

JasJar Camera problem

2 posts in this topic



i have I-Mate JasJar (universal) but lately, the main camera is not working, i tried to upgrade the rom and same problem.

it takes time to load the camera software, and when its load, blank screen, when i switch to video calling camera its working properly

any idea what's the problem and the solution if i have it



Share this post

Link to post
Share on other sites


Sounds like you have a faulty camera if you've upgraded the rOM and it still doesn't work.

Have you tried different software, such as CoolCamera (which is a Plus benefit BTW)

The ROM upgrade *should* have fixed any software fault tho so I'm guessing it's hardware.

Just a couple of obvious things:

1) Has the camera ever worked?

2)you are not trying this with the camera on the back of the device pointing at your desk or something silly?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.