Mintro

Can't save camera pics to storage card

3 posts in this topic

The SPV M700 shows me two icons on top, for card and device storage. When I set it to card, the storage capacity increases to reflect all the space on there, but when I take a pic, it doesn't seem to save anywhere at all. It worked a couple of weeks ago and I don't know why it doesn't work anymore. Did I delete a file on the storage card or something? I tried manually creating a folder on the storage card called "My pictures", but it still won't save pics there. It saves fine to the device memory.

Thanks

0

Share this post


Link to post
Share on other sites
The SPV M700 shows me two icons on top, for card and device storage. When I set it to card, the storage capacity increases to reflect all the space on there, but when I take a pic, it doesn't seem to save anywhere at all. It worked a couple of weeks ago and I don't know why it doesn't work anymore. Did I delete a file on the storage card or something? I tried manually creating a folder on the storage card called "My pictures", but it still won't save pics there. It saves fine to the device memory.

Thanks

same problem here.

Any suggestions?

0

Share this post


Link to post
Share on other sites
same problem here.

Any suggestions?

Yes - I've had the same problems with my M700. I'm using a genuine 2Gb Sandisk card. I find that if I pop the card out and use it in a card reader on a PC/Mac, all the files/pictures are on there and can be copied off.

However it is necessary to reformat the card to get it to work properly in the M700 again.

It's very strange, and VERY annoying!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.