• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Samsung SGH-i600 -Firmware Updates here!!!

581 posts in this topic

Posted

on my current i600BBGA2 I can't find the option "Preconfiguration" after typing *#1546792*#...

is this option only available on i600XXGD1 or am I looking on the wrong place?

PS: sorry about the double post...

I think it is an option only on XXGD1.

Just follow the instructions carefully step by step and you will have no problems.

0

Share this post


Link to post
Share on other sites

Posted

finaly vodafone theme was replaced by the new cool one...still have to install wm6. tnx for your help.

only one question....can i put the wifi on the main screen because i can't find a shortcut too acces wifi from the "homepage".

tnx .

(i'm used to quick acces wifi...and i do;t find on the new cardweel)

0

Share this post


Link to post
Share on other sites

Posted

how can i unninstal some wm6 components tha are unuseful to me..like windows live, msn, picsview......

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hawe you not Slovakia room? Or new Czech?

Edited by Shennlon
0

Share this post


Link to post
Share on other sites

Posted

Sorry if this question has been asked in the forum, nemogli would you suggest I might install wm6 with a memory card on the i600? if so, what combination keypad? and another question: people who set on i6a0 rom from the i607, as you have your phone repaired? I have it just as you do not include ((((( look forward to your help) B) plzzzzzzzzzz

0

Share this post


Link to post
Share on other sites

Posted

I think it should works, even if never tried by myself.. it worked from operator branded to non branded ROM, so it should be the same with your version..

hello dude i having the same problem that u have. i got a Asia i600. was u able to update it to wm6. if so could u please give me a help. upgrading mine, do we have to flash it with the Europe version gd1 first and update to wm6 or is there a Asia wm6. B)

0

Share this post


Link to post
Share on other sites

Posted

The European WM6-Firmware i600UXXGG2 file on rapidshare was deleted, please upload it again.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

The European WM6-Firmware i600UXXGG2 file on rapidshare was deleted, please upload it again.

Thanks.

yes please somebody upload and share the firmware with us. thanks!

0

Share this post


Link to post
Share on other sites

Posted

The European WM6-Firmware i600UXXGG2 file on rapidshare was deleted, please upload it again.

Thanks.

Yes, i have recently buy a samsung i600 with WM5 and i miss the official upgrade. Can anybody help us please?! Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Help,

after upgrade my device,wich heave qwertz keys, now when i type y , on screen apears z, how to back regular keys to work, i try everthing,

Sorry for my bad english!

0

Share this post


Link to post
Share on other sites

Posted

Help,

after upgrade my device,wich heave qwertz keys, now when i type y , on screen apears z, how to back regular keys to work, i try everthing,

Sorry for my bad english!

Solved!

0

Share this post


Link to post
Share on other sites

Posted

I need complete files to update from WM5 to WM6 for my Samsung i600. But unfortunately, i can't find those files on samsung mobile website. May I know do anyone has these files? Pleaase kindly PM me the download links.

Files: i600UXXupdater.exe, Samsung_CDMA_modem_4.34.zip

Is this file, i600XXGD1 needed to update from WM5 to WM6? PDA, phone, eboot version in my i600 are all i600DXGC2

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

The European WM6-Firmware i600UXXGG2 file on rapidshare was deleted, please upload it again.

Thanks.

yes please somebody upload and share the firmware with us. thanks!

someone PLEASE PLEASE PLEASE upload this file

Edited by daLewOw
0

Share this post


Link to post
Share on other sites

Posted (edited)

It looks like the file downloaded via Samsung Mobile web site is the same for all countries. I tried 4 so far, all linked to the same files:

http://fus.samsungmobile.com/i600/Samsung_..._modem_4.34.zip

http://fus.samsungmobile.com/I600/i600UXXupdater.exe

Process is:

1. Install ActiveSync 4.5

2. Install modem drivers

3. Connect i600

4. Run updater.

I'd highly recommend reading full instructions on Samsung Mobile site, as I take no responsibility if you brick your device. Keep in mind Vista is not supported.

Source: http://www.sems.org/entry.asp?entry_id=254

should i try using the i600UXXupdater.exe

or just wait till someone re-ups the i600UXXGG2 file?

btw i have an unbranded i600, using it in Australia and phone ver atm is i600DXGE1

if your wondering, im planning on upgrading to the European WM5 No Brand XXDG1

and then trying the European WM6 No Brand XXGG2 just like stated by callumogrady in this post

for all the Aussies:

I had a Vodafone i600

I did all the steps and upgraded to

European WM5-Firmware i600XXGD1 "No-Brand"[1]

then after using it for a while ( its wayyy better with no branding )

I did the full upgrade to WM6

European WM6-Firmware i600UXXGG2 "No-Brand"[2]

Works great and WLM is amazing!

all those worried about bricking and what not just upgrade its sooooo easy and I'm a noob

if you need any help pm me

cheers,

Dale

Edited by daLewOw
0

Share this post


Link to post
Share on other sites

Posted (edited)

hello dude i having the same problem that u have. i got a Asia i600. was u able to update it to wm6. if so could u please give me a help. upgrading mine, do we have to flash it with the Europe version gd1 first and update to wm6 or is there a Asia wm6. :)

I have an Asian I600 (Philippines). Already upgraded this to WM6 using European Rom following steps on this forum's page 15.

Fortunately the upgrade was successful.

My query now is there a way or can someone please help me how to bring it back to Asian Rom so this fone can again auto-configure its GPRS/MMS/internet settings when inserting our country's cellular operator sim card?

The operators I now have on the Settings/ Operator settings/ are all Euro operators :D

My upgrade would have been perfect having back those Asian operators, specifically the Philippine providers

Help please

Edited by astro49
0

Share this post


Link to post
Share on other sites

Posted

hi...i cannot make videocalls.im using wm6....the front camera works, but when i try to call it suddenly closeout and then i receive from Orange(romania), you cannot make this call wright now.try later. when i am videocalled by someone else..he cannot see me(think my camera doesnt start)..i have 3G on..

anybody can help?

thank you

0

Share this post


Link to post
Share on other sites

Posted

Hello all, I'm in the same position as daLewOw. I have the WM5 unbranded image on my Australian Vodafone i600 Blackjack and I'm liking it, but I want to upgrade to Windows Mobile 6, ideally the UXXGG2 image. It seems to have disappeared from the face of the planet, I've looked for days now but I can't find it! Any help greatly appreciated. Even if you have it on your hard drive I can set up an FTP account or something like that.

Cheers.

0

Share this post


Link to post
Share on other sites

Posted

Hello all, I'm in the same position as daLewOw. I have the WM5 unbranded image on my Australian Vodafone i600 Blackjack and I'm liking it, but I want to upgrade to Windows Mobile 6, ideally the UXXGG2 image. It seems to have disappeared from the face of the planet, I've looked for days now but I can't find it! Any help greatly appreciated. Even if you have it on your hard drive I can set up an FTP account or something like that.

Cheers.

I actually just found the image in another thread on this site. Just search for i600. Doh!

0

Share this post


Link to post
Share on other sites

Posted

can i upgrade it by bleutooth cuz i dont have the cable ?

0

Share this post


Link to post
Share on other sites

Posted

I also found 3 ROM's versions on rapidshare.

Something' smells a little fishy, i'm looking for this ROM from december and now is appear in many versions.

None 2 of this don't have the same size. It is normal? Can anybody confirm that one of them is working?

http://rapidshare.com/files/166620423/romd...00xxgg2-raw.zip

http://rs447tl2.rapidshare.com/files/16658...IRMWARE-zip.zip

http://rapidshare.com/files/166710445/rumd...g2-bin_dump.zip

0

Share this post


Link to post
Share on other sites

Posted

I did the upgrade...bad move. Now my phone function is not working only the PDA function. Is like i have my phone in plane mode and is not see the SIM. This problem is mentioned here http://www.modaco.com/content/i60x-i60x-mo...rick-i600-help/, but there is no solution.

I used the debranding procedure and then upgrade.

0

Share this post


Link to post
Share on other sites

Posted

I did the upgrade...bad move. Now my phone function is not working only the PDA function. Is like i have my phone in plane mode and is not see the SIM. This problem is mentioned here http://www.modaco.com/content/i60x-i60x-mo...rick-i600-help/, but there is no solution.

I used the debranding procedure and then upgrade.

PROBLEM SOLVED!!!

See here http://www.modaco.com/content-page/257857/...0-help/page/20/ at post 27.

All the best!

0

Share this post


Link to post
Share on other sites

Posted

can i get chiness language ?????

for i600 ??

0

Share this post


Link to post
Share on other sites

Posted

Hi I'm new to the forum but been following this for quite sometime. I think I have a bit of an unusual problem with my i600 as I haven't seen anyone having any problem like mine.

I flashed my i600 with the unbranded i600GDXX1 rom and successfully de-branded it. The WM5 debranded Rom works fine. However when I tried to upgrade to WM6 and got into flash mode I got the below msg in my phone display-

*USB Downloader- Open v1.1

[Phone] Active Off

And it just remains like that. I tried hard re-setting and all sorts of things but the Boot Loader just remains frozen at that. My phone is not bricked and WM5 is working just fine but I don't know what's wrong with the boot loader. I live in a country where I don't have a proper Samsung store where I can get this fixed so if someone could please help me with this. I really want the upgrade to WM6 but if the Boot mode is in this state then what do I do??? Please Help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.