• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

o2 XDA Mini S help please

4 posts in this topic

Posted

Yesterday, I switched on my mini s & it just hung up at the Windows splash screen, no problem, I'll soft reset it - but it did the same thing again. Oh dear now what?

Having read all the similar topics on the forum I'm afraid I'm still stuck. I've tried a number of soft resets to no avail. It won't seem to hard reset (comm, voice & reset buttons), I've held on to them for some time (>15secs) and no hard reset. Am I doing something wrong? I can't get into the phone via activesync as the phone doesn't get that far, and my pc doesn't recognise it as a mobile device(presumably because it doesn't get far enough in the boot sequence). When I ring it the keys light up but don't respond when pressed and the calls end up going to answerphone.

Has anyone got any suggestions or have I ended up with very pretty shiny brick?

0

Share this post


Link to post
Share on other sites

Posted

Did you try pulling your miniSD out? I've read (not sure if it was in this forum or somewhere else) that that can cause this problem sometimes.

0

Share this post


Link to post
Share on other sites

Posted

Did you try pulling your miniSD out? I've read (not sure if it was in this forum or somewhere else) that that can cause this problem sometimes.

Thanks for the suggestion xeno,

Yes, I tried that too! I've just managed to hard reset the phone (purely by accident!). I was explaining the problem to a mate and, with the phone in it's locked up state & switched on, held the voice & comm buttons down then pressed the soft reset button with the stylus and guess what - it hard reset. I hadn't tried a hard reset with the phone switched on, because everything I've ever read says to do it with the phone off (including the manual). So, top tip, if your Wizard freezes and a soft reset doesn't work or you want to do a hard reset, do it with the phone ON! :D :(

Now all I've got to do is re-install everything from scratch. I hope I can remember all the regristration codes ;)

0

Share this post


Link to post
Share on other sites

Posted

Glad you got it back working. I know having to reinstall everything after a hard reset kinda sucks, but it's better than having your phone stuck the way it was.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.