• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MMS Messages

4 posts in this topic

Posted · Report post

Have you noticed if you are connected to GPRS and then send or receive an MMS message you get an error. My old phone used to ask if you wanted to swap connections to receive the message.

Anyone else getting this or have I set my MMS setting up incorrectly?

0

Share this post


Link to post
Share on other sites

Posted · Report post

sorry, but I don't use MMS, so I haven't experienced what you describe with my samsung i600V...

;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

sorry to say mine is OK. Mine came setup for vodafone portugal as the default settgins. Rather than create new settgins or send from thre Samsung site which I have found to be less reliable, I just changed the content of the settgins to my provider.

Note that as well as start>settgins>blah blah, you also have to go into MMS>CreateMMS>options and change the mms settgins in there too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

My MMS works fine, but only if I am not connected to a data stream before I send and receive.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.