• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Backlight won't turn off!

62 posts in this topic

Posted

Added to Vox WIKI: http://wiki.modaco.com/index.php/HTC_Vox#Major_Issues

Had it been there I would probably have saved a hard reset :-(

your wiki entry helped me solve the issue.

0

Share this post


Link to post
Share on other sites

Posted

You can also use Resco Registry to edit registry on your phone. Core player used to keep my backlight open. Now it`s fixed. :)

0

Share this post


Link to post
Share on other sites

Posted

I had this problem after running TomTom Mobile 5.21 Smartphone edition for the first time.

Before i installed TomTom i never had this problem.

I have fixed it by changing the HKCU/Power/Display register key to 30 like is posted above.

0

Share this post


Link to post
Share on other sites

Posted

My experience with the V1415 was that I had the backlight staying on all the time AFTER I installed TomTom 5.2. Last night I installed TomTom 6 and now the backlight goes off nicely. I cant access the registry to my phone for some reason so I couldnt change the registry settings. Im still working on activating TT6 proprely at the mo.

0

Share this post


Link to post
Share on other sites

Posted

My experience with the V1415 was that I had the backlight staying on all the time AFTER I installed TomTom 5.2. Last night I installed TomTom 6 and now the backlight goes off nicely. I cant access the registry to my phone for some reason so I couldnt change the registry settings. Im still working on activating TT6 proprely at the mo.

Found solution,

I couldnt get to my registry with mobile registry so I installed cab mobile registry (runs directly on the phone itself) and changed the current user Power settings in Control Panel to 15 (15 secs) and works perfectly.

HKCU / Control Panel / Power => values => put 30 for 30 seconds, 60 for 1 mn.

0

Share this post


Link to post
Share on other sites

Posted

I had sorted this issue out before but last week i had to reinstall Tom Tom because i lost my memory card.

Now everytime i run Tom Tom it changes the power management settings, and i have to keep having to go back and chnage them back again, i can't understand this i have followed all the same instructions as the last time but it would seem to no effect...

Any other suggestions?

.G.

0

Share this post


Link to post
Share on other sites

Posted

you have to change a registry key i think it is HKCU/CONTROL PANEL/POWER then values and change it to 30 or 60. this is a knowm bug on vox (see www.smartphonefrance.fr for further info)

Your a star - thanks a million for this solution.

I was pulling my hair out..the little I've left.

This worked perfectly on the HTC s710.

Firstly I installed TCPMP and then saw somewhere that by installing CorePlayer it would solve it but nope!

Both of these will cause the backlight all sorts of problems, no matter how you try to configure the power management settings.

Thanks again.

REALLY REALLY appreciated.

Regards

Damien. :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

i know this thread has died for quite sometimes but apparently i have a similiar problem.

My backlight wont turn off as well, i did hard reset, format, recently upgraded to wm6.1

changed the Display to 30 still persist. i really am getting frustrated and about to ebay it.

oh, it's a blackjack II /s sgh i617

HELP HELP HELP..

Edited by b29pb
0

Share this post


Link to post
Share on other sites

Posted

This worked for me but I had to create the registry key 'Power' and the the DWORD value 'Display'. I set it to 60 and it worked!

0

Share this post


Link to post
Share on other sites

Posted

Mysterious re-appearing problem identified and eliminated (for HTC Vox, possibly other HTC devices):

I will continue on this thread as it best matches the problem that many are experiencing. While the solution to the "problem" that many applications are creating is outlined in this thread, many will "mysteriously" see the problem reappear again after some time.

Well, the reason is simple: In their infite wisdom, HTC have chosen to replace the default display timeout handling (stored in HKCU\ControlPanel\Power value for Display) that seems MS Standard by a private setting - that allows to have different display timeouts if running on battery or on AC.

Unfortunately calling the settings panel for the power-settings will (by accessing the HTC tooling for manipulating these values) enforce the HTC-handling by deleting the key Display at HKCU\ControlPanel\Power and thus bring back the old problem again!

So what?

Well, luckily HTC has provided a key "OnlyDisplayTimeout" which has to be created in HKLM\Software\HTC\PowerManagement and set to "1" - this will change the HTC panel behavior to the MS intended and it will work on that single value from then on only. You will notice that the Power-settings control panel only has one entry now for Display timeout.

Now all applications that rely on (and manipulate) the standard MS settings for display handling should work as designed (TCPMP, Core Player, TomTom - just to name those that disturbed me...)

0

Share this post


Link to post
Share on other sites

Posted

Thought I'd try my luck here even though this thread hasn't been active for a while...

The registry edit under the power section fixed the screen stayalive issue, BUT...

It seems to put the screen to sleep semi-permanently. My screen wont wake up when buttons are pressed or the screen is tapped. The only way to wake it up again is to press the sleep/power button (which sends the phone to sleep properly) then to wake it up by pressing the sleep/power button again - the screen is now back on.

I've checked under the control panel-> power settings, and the phone is set to wake up if any buttons are pressed, but no dice, the issue is still there. Did anyone else have this problem?

Help would be great!

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Which device are you using? The setting I have given is for the HTC VOX and probably for some other HTC made devices. It is surely not working for an Omnia.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.