• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Paul's HTC S710 de-Brand Pack

93 posts in this topic

Posted

no updates yet :)

0

Share this post


Link to post
Share on other sites

Posted

hello

i have just updated my rom to the last available ( FRA V1.34.406)

i insttal the debrand pack, i think its ok,

but when i go to the comm manager, nothing happened ! just the logo with color who turn, and turn and turn

help

0

Share this post


Link to post
Share on other sites

Posted

just unistall it!

0

Share this post


Link to post
Share on other sites

Posted

yeah, if you could update it, it would be great.

I updated my phone yesterday, and installed the debrand pack right away, because it's great.

everything seemed fine, but the comm manager is messed up.

but since your app can be uninstalled, everything works fine again :D

same thing to my s710 with new firmware RUU_Vox_HTC_ITA_1.34.408.1_4.1.13.54_03.10.90_Ship.exe

some news?

thanks in advance

0

Share this post


Link to post
Share on other sites

Posted (edited)

So folks,

I have the answer for you! It's not the perfect solution but it works! :D

First make sure, that your smartphone is fully unlocked!

Check this registry files if they are correct:

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1001 = 1

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1005 = 40

HKEY_LOCAL_MACHINE\Security\Policies\Policies000 1017 = 144

Than install the de-Brand Pack and make NO reboot!

Finally install the cab I attched and reboot your phone.

Have fun... :(

comm_manager_updated.cab

Edited by comec
0

Share this post


Link to post
Share on other sites

Posted

Sounds good enough :D Does it support all languages though, or will my commanager become in english language?

0

Share this post


Link to post
Share on other sites

Posted

I'm sorry. I don'nt know.

My Com Manager is in now in german and the file is from an american site.

Try it... :D

0

Share this post


Link to post
Share on other sites

Posted

works fine.. thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can someone tell me why I get an error when I Try to install the updated comm manager. It says I am not allowed to install it. Als when I try to edit registry vaLUES it says that I am not allowed to do that. I allready installed the remove security cab. BTW I have a S710 (clean one no provider things in there)

Edited by Bandicoot
0

Share this post


Link to post
Share on other sites

Posted

I have the same problem with the Comm mgr.

Can someone post the 0.1 version of the De-brander? I believe this one didn't affect the Comm mgr., while all the other branded screens are replaced.

Would be a acceptable solution for me...

0

Share this post


Link to post
Share on other sites

Posted

Can someone tell me why I get an error when I Try to install the updated comm manager. It says I am not allowed to install it. Als when I try to edit registry vaLUES it says that I am not allowed to do that. I allready installed the remove security cab. BTW I have a S710 (clean one no provider things in there)

Your phone MUST be 100% unlocked.

First use the SDA-Application-Unlock, then change the registry entries and at the end of all run the com manager cab.

SDA_ApplicationUnlock.exe

0

Share this post


Link to post
Share on other sites

Posted

Thanks, the green colour is now history :D

0

Share this post


Link to post
Share on other sites

Posted

i am so confused and unhappy about my vda v (htc s710).

i look in the internet for debranding, normally i can debrand it with hardreset, after this, i do a softreset - but it doesn't work - so i am confused about it.

with my vpa compact 2 it works -> hardreset + softreset before installing d2-cabs, so i've had a debrand phone without vodafone settings, themes and so on.

i am confused, why it doesn't work with the vda v.

can anybody of you help me?

and can anybody tell me, how i can do a softreset? there is no hole, where i can put in the pencil, to do a softreset... so i am confused.

the first "softreset" - i don't know, if it's really a softreset - i have done by uncase the battery.. hm?

i am sorry about my english, i hope any of you can help and understand me.

thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted

It worked except for...It keeps freezing my Comm Manager.

Any ideas or thoughts?

0

Share this post


Link to post
Share on other sites

Posted

Also having problems with the de-brand pack. I have an unlocked S710 (got it from ebay) and I've been using the pack for more than 10 months with no problem until now. I just updated the rom (got it from HTC website), and after installing the pack, the Comm Manager isn't displayed properly. It works, but when I open it the buttons don't appear and only a background text with the selected option for the Manager is shown, and when I use the nav key a new text is placed on top of the old one. Basically I have to guess what option I'm selecting before pression the Ok button. Has anyone encountered something like this (and better yet, been able to solve it)?

0

Share this post


Link to post
Share on other sites

Posted

I installed both CAB files and the de-branding worked, except that my Comm Manager won't open now. It tries to, but either freezes or kinda comes up in the background behind the home screen. As of now I can't access the Comm Manager. Any help would be greatly appreciated. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

don't know what i did wrong but everything is good exept for the comm manager. it's invisible now :D you can see in de menubar that it is open but there are no icons or a window.

0

Share this post


Link to post
Share on other sites

Posted

Thank you very much!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.