• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Fix for mini SD corruption problem

5 posts in this topic

Posted

That's a P3300 update, not a P3600 one, do not apply it to your P3600.

P

0

Share this post


Link to post
Share on other sites

Posted

That's a P3300 update, not a P3600 one, do not apply it to your P3600.

P

It does say on the page 'Support: HTC P3600'

Could it be the same fix applies to both handsets??

0

Share this post


Link to post
Share on other sites

Posted

Just installed it on my M700 - installed okay and card still accessible after a reboot.

Will update if this has fixed the problem.

0

Share this post


Link to post
Share on other sites

Posted

Just installed it on my M700 - installed okay and card still accessible after a reboot.

Will update if this has fixed the problem.

I've been having problems with M700 media player library on my SD card, one minute it's there, after a hard reset, but then it disappears.

Saw this fix and thought i'd give it a go. hasn't fixed the problem but thankfully doesn't seem to have caused any issues.

Steve

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.