Howski

Strange problems........

4 posts in this topic

Hi,

I've been having intermittent problems with my MDA Vario since Wednesday and I was looking for some help. I'm not sure how this problem had developed - nothing has happened to the phone it has not been dropped or got wet or anything to my knowledge. Anyway I first noticed it on Wednesday, at that point the problem was the "shutdown" pop up kept appearing on the screen, which after about 5 mins sorted it's self. Now it was iffy for the next hour and then it turned its self off. When I tried to turn it back on you go the tmobile screen then the device would vibrate and the power LED and connection LED would come on along with the other buttons and then it would turn itself off. The power LED would go red and the connection LED would go blue. This has happened again today and a few times since. Any idea what the problem is?

Cheers

-How.

Edited by Howski
0

Share this post


Link to post
Share on other sites

Could be loads of different things. Unfortunately, the best route would be to hard reset (after syncing all your data and saving any important texts etc).

If that doesnt work then it sounds like some thing has popped internally.

0

Share this post


Link to post
Share on other sites
Could be loads of different things. Unfortunately, the best route would be to hard reset (after syncing all your data and saving any important texts etc).

If that doesnt work then it sounds like some thing has popped internally.

Cheers I've now just done the hard reset - I will let you know how I get on. Like I said the problem seems to come and go. I will watch my phone carefully over the next week. I was hoping that the LED combo was a error code that would tell me what is what

Thanks again

-How.

Edited by Howski
0

Share this post


Link to post
Share on other sites

Hi,

Sorry to bring this back from the dead but the phone has started doing it again. Any ideas on a problem? Its not software. It must be a code or something for whats wrong with it.

Cheers

-How.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.