• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

WMDC / Orbit sync

2 posts in this topic


Hi - x-posted from xda-devs but I'm really getting peed off now.

Background: No problems with vista/orbit before sending laptop of for a hdd swap out, comes back with a new drive and I do a fresh install of Vista, WMDC has been updated to final version 6 in the mean time and nothing now works. Orbit is then hard resetted. WMDC tries to set up the device but before I can press the 'set up my device button' my laptop thinks the device has disconnected.

This fault happens however I try and connect my device. Any sugestions are welcomed, but I am rapidly running out ideas myself.

Nothing I try resolves this problem. And I now believe I have tried everything, including:

reinstalling vista on a new partition,

trying to install without additional drivers,

with additional drivers,

3 different cables,

virus scanners off,

firewalls off,

3 other devices connect/sync ok - not Artemis' tho - not WM5 devices.

uninstalling and reinstalling wmdc and driver update - reboots in between,

port opening,

driver forcing,

new bios - old bios.

Advanced USB connectivity on/off

Amonst other stuff! And still the problem is the same:

I plug in the phone - and the device listed in device manager under portable devices (Windows Mobile device) appears until just after the 'set up your device' box appears in WMDC then dissapears. WMDC then reports 'not connected'

The driver which dissapears reports this to ms:


Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 0.

Problem signature:

Problem Event Name: PnPDeviceProblemCode

Architecture: x86


Setup class GUID: {eec5ad98-8080-425f-922a-dabf3de3f69a}

PnP problem code: 00000000

Driver name: WUDFRd.sys

Driver version: 6.0.6000.16386

Driver date: 11-02-2006

OS Version: 6.0.6000.

Locale ID: 2057

Read our privacy statement:


I just cannot get my head round this.




Share this post

Link to post
Share on other sites

Posted (edited)



FFS I hope this helps someone and am fairy sure it will.

The problem is MS's answer to the problems that ppl were having syncing from wmplayer and their storage cards (I guess)

Basically, everytime the device is connected a few processes connected with windows media player start and if not manually ended will terminate the connection.

To be able to terminate these processes I had to put my laptop into power saving mode to lower the cpu speed and gain enough time to hit the 'end process' button a few times.

When you finally manage to stop each wmplayer connected service (i used task manager sorted alphabetically to see them) the device will install and WM

DC will finally sync.

Things to note:

WMDC and WMDC drive update were uninstalled - pc was rebooted.

advanced usb connectivity was turned off on device

existing partnerships had been deleted in activesync on device

*autoplay options set to 'do nothing' in Vista control panel*

Although this problem did not appear on 3 of my old devices, it is not a specific Artemis problem as I have read MANY reports of the same behaviour.

WMplayer will have to be manually killed on each connection or the device will disconnect - any ideas how to stop WMDC from launching on pluggin in device are welcome.

Maybe this would be more useful in a general networking forum as it is not Artemis specific from what I have gathered.

Edited by debully

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.