Sign in to follow this  
Followers 0
MDKsmiffy

SPV M700 SD card issue with mobile media player

3 posts in this topic

Hi all, first of all can I say a big thank you for all the great info on the site. If it hadn't been for this site my SPV M700 was gonna go back, after the tinny sound (not tried the fix yet as don't have RAR extractor at work) and the GPS not setting up properly, but after a while round here i see there's hope.

One problem i have been having is when trying to use mobile media player, it kept reporting no library was present, and when i tried to add one it would find media files but stopped halfway through adding them to the library, also it would not let me create a playlist, if i tried it gave the error "the system cannot find the specified file".

I did a hard reset of the handset, reinstalled everything, TomTom, music via the sync of media desktop and all was well, storage card was in the library menu and worked great, for about an hour, now it is doing exactly the same, in media there is no library to select as before and adding just stops.

I can play the files, i just have to open file and queue the ones i want but it would so much easier and quicker to be able to do it by artist or album from the library.

Any help much appreciated.

Steve

0

Share this post


Link to post
Share on other sites

From your computer, open the storage card folder and delete the folder which is entitled something like MSEMDATA, alternatively you can do it from your PPC by opening the storage card folder, just remember to make all folders visible which can be done from options > show all files.

Hope that's helped

0

Share this post


Link to post
Share on other sites
Hi all, first of all can I say a big thank you for all the great info on the site. If it hadn't been for this site my SPV M700 was gonna go back, after the tinny sound (not tried the fix yet as don't have RAR extractor at work) and the GPS not setting up properly, but after a while round here i see there's hope.

One problem i have been having is when trying to use mobile media player, it kept reporting no library was present, and when i tried to add one it would find media files but stopped halfway through adding them to the library, also it would not let me create a playlist, if i tried it gave the error "the system cannot find the specified file".

I did a hard reset of the handset, reinstalled everything, TomTom, music via the sync of media desktop and all was well, storage card was in the library menu and worked great, for about an hour, now it is doing exactly the same, in media there is no library to select as before and adding just stops.

I can play the files, i just have to open file and queue the ones i want but it would so much easier and quicker to be able to do it by artist or album from the library.

Any help much appreciated.

Steve

I find that I am having to delete the MSMETADATA file fairly regularly - not sure why it keeps happening shouldn't Microsoft sort out a fix? Once I have deleted it then I have to 'update library' ND IT ALL WORKS FINE AGAIN.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.