NaW7iG

tcpmp wma codec error with Dash wm6

Recommended Posts

NaW7iG    0

with wm5 on my Dash, tcpmp 71rc1 would recognize through file type association list and read wma files. played them with no problem. now that i have upgraded to wm6, tcpmp doesnt recognize or read wma's. it gives me a codec error stating wma is not supported by the player. even when exploring to the wma file. upgraded tcpmp to version 0.81rc1, still with the same problem. using CorePlayer 1.0.4, it reads them BUT the audio skips randomly every few seconds. i figured it was somethin to do with the buffers in CorePlayer, but making the numbers higher or lower still skips randomly. thought overclocking would have worked but thats not it either. of course windows media player reads themfine, but i like the EQ feature in tcpmp and coreplayer. thought there might have been a wma plugin for tcpmp. guess not since ive been searchin for a solution the past few days. anyone have any ideas or suggestions about what could be done to fix this problem? besides switchin over to mp3 becasue i like the way wma handles stereo resonation and any other file type isnt recognize by windows media player in the library. i know im just too damn picky.

Share this post


Link to post
Share on other sites
dleasman    0

I posted about this a few weeks ago... Still looking for a solution.

Share this post


Link to post
Share on other sites
pankul    0
I posted about this a few weeks ago... Still looking for a solution.

forgive me for being ignorant .. bu where to downlad the latest version from these days? the regular site seems to be down ?

Share this post


Link to post
Share on other sites
NaW7iG    0
forgive me for being ignorant .. bu where to downlad the latest version from these days? the regular site seems to be down ?

tcpmp has been discontinued. 0.81rc1 isnt really an update. just modified a small bit. theres a link which compares both 0.72rc1 and 0.81rc1. another thing that sucks about this wm6 update is winamp remote/orb will not work even when switchin up stream types. pls, windows, flash, 3g. i figured there would be a fix for this wm6/wma/tcpmp issue by now. wonder why no fix.

http://www.pxdxa.com/read.php?tid=23096

Share this post


Link to post
Share on other sites
NaW7iG    0
You need the Ac3 codec plugin for tcpmp. Search airfagev.com for the plugins. Mine works great.

you sure u understood the problem? ac3 has nothin to do with wma. i even gave it a try. doesnt work. ur device a dash with wm6???

Share this post


Link to post
Share on other sites
NaW7iG    0
There is a resolution, u need the dll files you need to paste these in the tcpmp directory.

oh my god... i havent been on this site for a good while and somethin told me to check it out again. webstas... i had been lookin for this solution since may and gave up after july. ur the man. thing is i've converted all my music to aac+ but now i can use orb with this fix. thank you a million. by the way.... where did u find this fix?

Edited by NaW7iG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.