• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Wifi connection to internet via access point

3 posts in this topic

Posted

I was struggling to connect my SPV M2000 to my network via a DLink access point. I couldn't see where to enter the default gateway information. Not understanding much about proxy server settings, I tried entering the default gateway address of 10.0.0.2 in the proxy server settings, and this enabled me to connect to my local webserver at address 10.0.0.3 but not to the internet.

Not sure what setting has now changed but when I now try to connect to 10.0.0.3 it asks me for a user name and password. Can anyone advise on settings required please for connecting to the internet via an access point on a LAN?

0

Share this post


Link to post
Share on other sites

Posted

Your default gateway is the device on the network that you pass through to access the wan. Is your dlink a stand alone access point connected to a router?

If so, I would guess your router/gateway will have an IP address of 10.0.0.1

You shouldn't need a proxy server unless this is a work network and you do need to authenticate on a proxy/ISA server.

0

Share this post


Link to post
Share on other sites

Posted

The access point connects to the default gateway router and that router has an ip of 10.0.0.2.

Ok I've removed the proxy settings. In the connections for:

"Programs that automatically connect to the internet should connect using:" and

"Programs that automatically connect to a private network should connect using:"

I have "My Work Network" selected.

Under Proxy Settings should "This network connects to the Internet" be checked? I assume so.

But there seems no where to define the ip of my default gateway.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.