scorpy

Access Denied M700

15 posts in this topic

Just been trying to add the wireless plugin as described on xda devolopers, but keep getting 'Access Denied', what am I missing, have Orange locked this M700 up tight!? :rolleyes:

0

Share this post


Link to post
Share on other sites

What registry editor are you using. I use Resco with no problems.

0

Share this post


Link to post
Share on other sites
What registry editor are you using. I use Resco with no problems.

I am using Breaksoft which works with my Lobster 700 ok!

0

Share this post


Link to post
Share on other sites
I am using Breaksoft which works with my Lobster 700 ok!

Breaksoft is for Smartphones only (ie non touchscreen); you need a PPC Registry Editor (PHM Regsitry is free, but Resco File Explorer is much more comprehensive)

0

Share this post


Link to post
Share on other sites
Breaksoft is for Smartphones only (ie non touchscreen); you need a PPC Registry Editor (PHM Regsitry is free, but Resco File Explorer is much more comprehensive)

Thanks that could explain it! I have since tried Resco, but any changes I make revert back to default when I soft reset?! :rolleyes:

0

Share this post


Link to post
Share on other sites
Thanks that could explain it! I have since tried Resco, but any changes I make revert back to default when I soft reset?! :rolleyes:

Can anyone help with this please?

0

Share this post


Link to post
Share on other sites

If you let us know what registry changes you are trying to make? Do all changes revert back or just some?

0

Share this post


Link to post
Share on other sites
If you let us know what registry changes you are trying to make? Do all changes revert back or just some?

Been trying to add a wireless plug-in to the home screen following instructions on xda developers, so far no success at all!

0

Share this post


Link to post
Share on other sites

Is the plugin not just a cab file? Have you tried changing anything else in the registry? I've had Resco now for 3 different devices with no problems.

0

Share this post


Link to post
Share on other sites
Is the plugin not just a cab file? Have you tried changing anything else in the registry? I've had Resco now for 3 different devices with no problems.

If it was a cab file it would be easy! It's altering the registry that I can't seem to achieve, just wondered if the M700 is locked in some way?

0

Share this post


Link to post
Share on other sites

No, it's not locked. As long as you have a registry editor you are free to change just about anything. If you direct me to the plugin that you're trying to install I'll try to simulate what you're doing to see if I get the same.

BTW are you running the original Orange rom?

0

Share this post


Link to post
Share on other sites
No, it's not locked. As long as you have a registry editor you are free to change just about anything. If you direct me to the plugin that you're trying to install I'll try to simulate what you're doing to see if I get the same.

BTW are you running the original Orange rom?

This is what I was trying http://wiki.modaco.com/index.php/Windows_M...Registry_Tweaks It's right at the bottom, "show wireless today item" & yes I am using the Orange rom!

0

Share this post


Link to post
Share on other sites

I am on a WM6 rom and already have those registry entries. Have a look at the attached screenshot and see if yours is similar.

Wirelesstoday.bmp

Mine appears to have two extra Dword values, 'options' and 'flags' not sure if adding these will make a difference but worth a try.

Remember that the "Wireless" entry should include the "inverted commas"

Make sure that you have the netui.dll file in your Windows folder.

You mentioned in one of your posts that "ANY" changes you make revert back to default when you soft reset. Does this still happen? Have you tried any other changes?

0

Share this post


Link to post
Share on other sites
I am on a WM6 rom and already have those registry entries. Have a look at the attached screenshot and see if yours is similar.

Wirelesstoday.bmp

Mine appears to have two extra Dword values, 'options' and 'flags' not sure if adding these will make a difference but worth a try.

Remember that the "Wireless" entry should include the "inverted commas"

Make sure that you have the netui.dll file in your Windows folder.

You mentioned in one of your posts that "ANY" changes you make revert back to default when you soft reset. Does this still happen? Have you tried any other changes?

Thanks very much for your help Robbied, I have got it to work now, your screenshot was the key, I was putting inverted commas on order enabled & type!! I'm new to registry editing, does it show?!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.