• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Serious memory leaks on the Dash

17 posts in this topic

Posted

My Dash suffers from serious memory leaks. Just looked at task manager (because no apps would run due to low memory) and it has just 200kb available.

I have no apps installed on the device itself.

Shutting down all programs returns just 500kb.

If I reboot the phone I get 21,000kb available, but give it time and it will all have leaked away again.

I've had many different WM smartphones and they have never done this.

A great product with buggy software :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

I'm guessing that you are using the Live service (messenger/hotmail sync)? If that's the case, then there is your culprit. I beta tested the Live services on the Dash with WinMo 5. It got so bad I needed to hard reset. I'm 100% positive that this was my problem on my WinMo 5 Dash and the WinMo 6 Dash. I don't use it at all anymore and I haven't had a memory issue since.

The only problem was turning off the service once I activated it on the Dash. Unfortunately, I had to hard reset and start over. I'm not sure if there is another way.

0

Share this post


Link to post
Share on other sites

Posted

Hmm. lots of people on other forums are having the same issues.

Problem is, live is such a big feature of the device....

0

Share this post


Link to post
Share on other sites

Posted

I upgraded to WM6 and found the new IE to have some bad leaks. For now I use the Opera beta to surf the net.

0

Share this post


Link to post
Share on other sites

Posted

I wonder if it is leaking from IE. My Temporary Internet Folder never gets higher than a few k. On WM5 this could be several megs in size.

0

Share this post


Link to post
Share on other sites

Posted

I wonder if it is leaking from IE. My Temporary Internet Folder never gets higher than a few k. On WM5 this could be several megs in size.

Have you tried an alternative Browser like Opera or Opera Mini?

0

Share this post


Link to post
Share on other sites

Posted

Rope, I hear what you say, but I shouldn't have to download a 3rd part app to make it work.

I like IE and since it is part of the OS it should work.

I had a HTC S620 with WM% and that did not suffer the same problems as the Dash with WM6 does.

I'm not even sure in IE is the culprit.

As an example I tried to start the camera earlier and it couldn't due to low memory.

Closing all the apps does not return all the memory. A reboot is required.

Crap really.

0

Share this post


Link to post
Share on other sites

Posted

Rope, I hear what you say, but I shouldn't have to download a 3rd part app to make it work.

I like IE and since it is part of the OS it should work.

I had a HTC S620 with WM% and that did not suffer the same problems as the Dash with WM6 does.

I'm not even sure in IE is the culprit.

As an example I tried to start the camera earlier and it couldn't due to low memory.

Closing all the apps does not return all the memory. A reboot is required.

Crap really.

I don't think it's IE, I browse ALL the time (I fly alot for work and I don't want to boot up my laptop for a few minutes of 'netting" and I have not had 1 problem since I decided not to use the Live Messenger/Hotmail Sync app. I still use Windows Live Search with no problems however. They are two unrelated apps that share the same name (basically). Live Messenger/Hotmail Sync ... that's your culprit.

0

Share this post


Link to post
Share on other sites

Posted

you're not still running the beta WM6 by any chance? I had the same problem with the beta but the released version is not soo bad, although I never have nearly as much free mem as on WM5.

Long shot I know, as I'm sure you've upgraded.

0

Share this post


Link to post
Share on other sites

Posted

It's the real deal.

0

Share this post


Link to post
Share on other sites

Posted

I just upgraded to the HTC beta WM6 ROM and all of my problems have disappeared!

0

Share this post


Link to post
Share on other sites

Posted

dude i upgraded the rom that was supposed to be wm6 but actually wen i checked it was still wm5 soo can someone give me a link to the download of wm6 and tell me how to install cuz i tried soo hard to find the upgrade and i could never find so help pleaseee

0

Share this post


Link to post
Share on other sites

Posted

Rope, I hear what you say, but I shouldn't have to download a 3rd part app to make it work.

I like IE and since it is part of the OS it should work.

I had a HTC S620 with WM% and that did not suffer the same problems as the Dash with WM6 does.

I'm not even sure in IE is the culprit.

As an example I tried to start the camera earlier and it couldn't due to low memory.

Closing all the apps does not return all the memory. A reboot is required.

Crap really.

I have the exact same problem (as many others do)_ with my new HTC S730. I wanted to open the camera yesterday quickly to take a shot and , like many other times, it would not open indicating there was not enough memory. I lost the moment thanks to HTC.

0

Share this post


Link to post
Share on other sites

Posted

I just upgraded to the HTC beta WM6 ROM and all of my problems have disappeared!

Actually, the problems still exist even with the new ROM.

0

Share this post


Link to post
Share on other sites

Posted

I also noticed that it is just live that is the problem on the dash, I wish there was a way to make it not leak the memory (lol) but I still want to use it.

0

Share this post


Link to post
Share on other sites

Posted

The problem is the Windows Live Messenger service. Remove it and the problems go away.

http://forum.xda-developers.com/showthread.php?t=317873

Actually, the problems still exist even with the new ROM.

You gotta listen, man. It doesn't matter if you think that this may not be it or if you think that IE may not be the problem. It doesn't matter that things should work a certain way. It is still very possible for them not to.

If you ask for help, follow the advice given. Disregarding possible troubleshooting and solutions because you think it won't work will get you nowhere and will waste the time of those that try to help you with your problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.