• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

what have I done!!!!!!!

3 posts in this topic

Posted

I purchased an excellent used mda vario. the minute I got it on it connected to my broadband through its wifi,It was great and I played and played. I decided to be proper and clever and download the latest software update from tmobile. It warned me that my data would be lost and I was fine with that ( I had not inputted any date). Ive done that and now it will not connect to any isp through its wifi? before the download it let me manually swith on/ off the wifi and now I cant get anywhere near that screen! If anyone know what ive done or indeed what im talking about I will be so grateful for you help?

0

Share this post


Link to post
Share on other sites

Posted

I purchased an excellent used mda vario. the minute I got it on it connected to my broadband through its wifi,It was great and I played and played. I decided to be proper and clever and download the latest software update from tmobile. It warned me that my data would be lost and I was fine with that ( I had not inputted any date). Ive done that and now it will not connect to any isp through its wifi? before the download it let me manually swith on/ off the wifi and now I cant get anywhere near that screen! If anyone know what ive done or indeed what im talking about I will be so grateful for you help?

well i have heard before about t-mobile being a scam and taking away wifi cause they want you to pay for their internet service. i dont know if the rom update had something to do with this...you might be best going back to the older version. im not so much of a help at this, hoopefully someone else might have an explanation for this. that was just my guess.

0

Share this post


Link to post
Share on other sites

Posted

You shouldnt have had any problems with your wi-fi from their update but then it depends where you downloaded it from.

Im running the latest update from them you can download it here

http://www.tm-phonedownloads.com/download_..._mda_vario.html

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.