• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Continuous reboots...

24 posts in this topic

Posted · Report post

Has anyone seen a strange problem where on a soft reset, the device continually reboots until the microSD is popped out?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried the card on another device? Could it hve some dodgy s/ware or just be corrupt? Tried a different card in the same device?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not sure which of those it is really. It did the same in my Vox sometimes, but was fine in my Trinity :S

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried a different card in the Atlas? If that works it soumnds like a dodgy card - got much on it? can you format it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried a different card in the Atlas? If that works it soumnds like a dodgy card - got much on it? can you format it?

I've been having the same problem with the TMobile Wing. Boot up will loop until the card is popped out. I have nothing configured to startup from the microSD card. On the main memory I've installed Spb Mobile Shell and Wisbar Advance. I can't figure out what the OS is calling up from the microSD card to make it reboot every time. I've factory reset the phone a bunch of time to find out what program or process is causing this, but no luck. I've been reading about how bad the Wing is with memory. Not sure if this is any connection with the boot loop.

Also, I've tried your pagepool and it does help a lot. I've set mine to 6mb. That in conjunction with over-clocking. If they don't come out with a fix soon, I might get rid of this Wing. HTC Kaiser is right around the corner.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think I figured out the reboot problem, or at least it seems to have fixed it on mine!

Install the attached CAB on your device, reboot, and let me know if it's fixed it! I applied it a more long winded / manual way, but this should work!

P

[Edit: Continue reading below...]

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think I figured out the reboot problem, or at least it seems to have fixed it on mine!

Install the attached CAB on your device, reboot, and let me know if it's fixed it! I applied it a more long winded / manual way, but this should work!

P

Hey Paul,

I tried your patch and it still reboot loops. What gives? So what do you think the problem is? A certain app? SD card? the OS itself? Thanks for your efforts.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it's the DLL that gets installed to update the SD driver causing problems.

Try using a file explorer (Total Commander or Resco) to rename \Windows\omap850_sdhc.dll to omap850_sdhc.dll.old and reboot.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it's the DLL that gets installed to update the SD driver causing problems.

Try using a file explorer (Total Commander or Resco) to rename \Windows\omap850_sdhc.dll to omap850_sdhc.dll.old and reboot.

P

Hey Paul,

I tried it and it worked like a charm. You're a genius! Good work.

But how did all this happen? Was it a particular application? The OS? Cause it was working ok until I started installing apps. Anyhow, good job.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not 100% sure because yes, it seems to break once you've installed some apps with no pattern to which apps.

During the extended_rom setup a different omap850_sdhc.dll is which seems to have an issue... renaming the new version restores the ROM one.

Very odd.

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh man I was scared **** less when I changed the file to .old

I rebooted and crossed my fingers hoping I didn't just brick my new Wing since there still isn't an offical ROM. However I wasn't to worried as I still have my old MDA (waiting to sell it).

Looking at TC at the new and old version I noticed.

OMAP850_SHC.dll (43.5k)

versus

omap850_sdhc.dll.old (50.5k)

Paul! you're a genius. How did you know that .dll was the one that affected the continous reboot?

Who knows which app I installed broke it... but my 2GB Adata Micro SD card now boots fine.

Thanks =)

Device Info:

Tmobile Wing

ROM version: 4.10.531.3.WWE

ROM Date: 03/15/07

Radio version: 02.83.90

Protocol version: 4.1.13.37

ExtROM version: 4.10.531.103

Model No: HERA110

Applications Installed:

HTC Touch Home Plugin

The EquinoXe Wizard reTOUCHed dialer

HTC Audio Manager

By Boto XDA-Developers HTC Touch Home Plugin

Burr Oak Software pTravelAlarm

SunsiaSoft Pocket WakeUp

PPCSoft pcShutXP

LogMeIn Inc Remote Control

Finster869 WM6_RDP

mfrazz CommManager 8button

BatteryStatus

IM+

RARLAB

Total Commander

AIM

I'm not 100% sure because yes, it seems to break once you've installed some apps with no pattern to which apps.

During the extended_rom setup a different omap850_sdhc.dll is which seems to have an issue... renaming the new version restores the ROM one.

Very odd.

P

Edited by spambob
0

Share this post


Link to post
Share on other sites

Posted · Report post

So far as I can work out, it's not one app in particular.

I figured it out when I say a new version of the driver being installed in Extended ROM. Thought i'd try restoring the old version and, hey presto, problem solved :)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

So far as I can work out, it's not one app in particular.

I figured it out when I say a new version of the driver being installed in Extended ROM. Thought i'd try restoring the old version and, hey presto, problem solved :)

P

Paul,

You are the man, this just started happening to me today. I tried multiple things to no avail until I found your post.

This and the page pool, great work. Thanks again.

Stephen Skarlatos

My Digital Life

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello

Tried to rename my OMAP850_SDHC.dll but it doesnt work. I tried with TotalCommander and with Resco Explorer. I use a PDA Viet WM6 ROM on my HTC Herald (like TMOB Wing)

Regards, Tommy

0

Share this post


Link to post
Share on other sites

Posted · Report post

Would it be possible to have one of y'all send me the newly created omap850_sdhc.dll file once the old file is renamed to omap850_sdhc.dll.old and the device rebooted?

I'm trying to fix the issue on my Dash but the file is in ROM and I cannot edit it. If I get the file from someone here I will add it to the windows folder and change the registry to reflect the new file.

Any help is greatly appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

When I do a soft reset on my Wing it reboots and gets to the windows mobile splash then reboots again and starts up fine the next time around. Should I try the same fix?

0

Share this post


Link to post
Share on other sites

Posted · Report post

When I do a soft reset on my Wing it reboots and gets to the windows mobile splash then reboots again and starts up fine the next time around. Should I try the same fix?

Yes you should or you can remove your card wait for the phone to boot normally then put the card back in.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the HTC S710, and it started having the same problem.

I found that putting the phone in flight mode when booting allowed it to start with the sd-card inserted. But today it will only boot if I remove the SD card.

In my S710, I only have omap850_sdhc_mux.dll and that file is in rom and I can't copy or rename it - I tried using total Commander.

Is this the same fie? Can it be deleted? but what would replace it?

Mike

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the HTC S710, and it started having the same problem.

I found that putting the phone in flight mode when booting allowed it to start with the sd-card inserted. But today it will only boot if I remove the SD card.

In my S710, I only have omap850_sdhc_mux.dll and that file is in rom and I can't copy or rename it - I tried using total Commander.

Is this the same fie? Can it be deleted? but what would replace it?

Mike

Im having the same problem, i have tried killing allmost every process to see if its a process holding the omap850_sdhc_mux.dll up, but its not. Paul please help us! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't have a S710 to hand to investigate i'm afraid!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Mike,

I had a similar problem on my S710 and couldn’t locate the file omap850_sdhc_mux.dll in windows directory for the renaming solution.

But then I found another solution from one MS forum. Change the ‘Home Screen’ layout to Windows Simple, colour scheme & background image to default. Then it boots OK, consistently. (If the SD recognized and being mounted as ‘Storage Card2’ then rename the folder ‘Storage Card’ to something else and re-boot).

In that discussion thread there was some mention of the Home Screen loading process being initiated prior to the SDHC card driver being loaded. In such case, if there are any references to the Storage Card locations during the Home Screen flash process (actually, I had installed few apps on the SD that displays contents on the Home Screen), then it gets into such boot loops.

pts

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi everyone,

I got here because my T Mob wing started with this loop, after I installed the HTC audio manger in th 4 GB SD, solved after popped out the SD, renamed the .dll many mentioned here and soft reset.

Not sure I'll try to re install HTC Audio Manager again :D

I got scared after this "adventure" <_<

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've figured it out everyone!

Go to: http://www.pocketmax.net/redial.html

Install "PMCLEAN" (the filename is pmCleanSP.arm.cab)

Run PMCLEAN, do a "clean all"

I had 950 notifications, now I have 20. My Dash is now infinitely faster and isn't slow as hell, and I can boot it up with the micro SD card inserted!!!

Edited by tadmaz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.