• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

This CAB will allow you to watch m.youtube vids via HTC Streaming Media!

45 posts in this topic

Posted

This worked like a charm on my French HTC S710 (fully app-unlock off course) .

Just install this CAB on your device, then reboot.

Now every time you 'll clic on a video on m.youtube.com , HTC Streaming Media will pop up, and let you play, pause and stop the video . Great isn't it?

No lag, the vids load in a few seconds with wifi.

Found on XDA-developers.

Cheers

RvBCrS_HTC_Streaming_Media.cab

0

Share this post


Link to post
Share on other sites

Posted (edited)

This worked like a charm on my French HTC S710 (fully app-unlock off course) .

Just install this CAB on your device, then reboot.

Now every time you 'll clic on a video on m.youtube.com , HTC Streaming Media will pop up, and let you play, pause and stop the video . Great isn't it?

No lag, the vids load in a few seconds with wifi.

Found on XDA-developers.

Cheers

Does this CAB include HTC Streaming Media?

Unfortunately, HTC Streaming Media has also been removed from the Orange SPV E650

EDIT: Found HTC Streaming Media from XDA-Developers.

Installed CAB, no Wifi around me at the moment, but will update here if this works with the SPV E650 too.

Thanks for this Kevin :rolleyes:

Edited by paholman
0

Share this post


Link to post
Share on other sites

Posted

Excellent stuff. It all works on the E650

0

Share this post


Link to post
Share on other sites

Posted

Excellent stuff. It all works on the E650

Yeah this is the HTC Streaming Media, but strangely I believe it was already on my HTC, or maybe I smoked too much :P

This allow you to stream youtube go mobile videos!!! Great! It's very fast ! :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

Has anyone tried watching You Tube after applying this cab without WiFi access ?

1. If I'm connected to office PC internet connection with cabled ActiveSync, I get an error message about not being able to play somethingblahvidname.3gp.

2. Using a GPRS connection (Orange) I can get the videos to play but the image is just a blur.

0

Share this post


Link to post
Share on other sites

Posted

Installed the cab, went to Mobile YouTube, the HTC Streaming Media program loads up but I keep getting this error: "Failed to find network" It happens when my phone is connected to my computer for Internet access and through my EDGE connection from TMobile USA. Any solution to this?

0

Share this post


Link to post
Share on other sites

Posted

Installed the cab, went to Mobile YouTube, the HTC Streaming Media program loads up but I keep getting this error: "Failed to find network" It happens when my phone is connected to my computer for Internet access and through my EDGE connection from TMobile USA. Any solution to this?

You have to either use Wifi. When connected by USB on the computer, it will get you an error.

As for EDGE it should work too.

Do you have a proxy set up? To verify, try connecting to internet with IE or Opera. If you can't , modify the "connect to" in options, and set it to "the internet" . Well this proxy problem has already been mentionned, at least, as for me I don't have an Internet Carrier offer, I only use Wifi instead.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone tried watching You Tube after applying this cab without WiFi access ?

1. If I'm connected to office PC internet connection with cabled ActiveSync, I get an error message about not being able to play somethingblahvidname.3gp.

2. Using a GPRS connection (Orange) I can get the videos to play but the image is just a blur.

YEs, you'll have to unplug usb to make it work... By wifi for exemple.

2/ Blur, because it was meant for 176*220 pixels sized screens.... That's why it uses rtsp protocol and 3gp (not windows like, but normal phones) ..

You have the zoom option in the menu :)

Er it's for m.youtube.com not for youtube.com ....

I tried to watch youtube vids, but I didn't install macromedia flash player 8 .

0

Share this post


Link to post
Share on other sites

Posted

You have the zoom option in the menu :)

Aha ! Didn't think of that.

Er it's for m.youtube.com not for youtube.com ....

I'm not that daft ! :P

0

Share this post


Link to post
Share on other sites

Posted

You have to either use Wifi. When connected by USB on the computer, it will get you an error.

As for EDGE it should work too.

Do you have a proxy set up? To verify, try connecting to internet with IE or Opera. If you can't , modify the "connect to" in options, and set it to "the internet" . Well this proxy problem has already been mentionned, at least, as for me I don't have an Internet Carrier offer, I only use Wifi instead.

I don't use a proxy. All my connections are set to access "The Internet." I am able to surf websites fine in IE, I don't have Opera.

0

Share this post


Link to post
Share on other sites

Posted

I don't use a proxy. All my connections are set to access "The Internet." I am able to surf websites fine in IE, I don't have Opera.

Yeah nobody uses a proxy , but your phone services provider puts a proxy in the GPRS settings ....

It was in one topic here, I 'll have to search for it.

If you can surf on internet though.... Can you log in to Windows Live too? :)

0

Share this post


Link to post
Share on other sites

Posted

Installed the cab, went to Mobile YouTube, the HTC Streaming Media program loads up but I keep getting this error: "Failed to find network" It happens when my phone is connected to my computer for Internet access and through my EDGE connection from TMobile USA. Any solution to this?

The same error occurs on my HTC s710. But it also happens when I am connetced to my home WiFi.

The installation was done without problem, but do I need to unlock something additional on my phone?

Or does it has anything to do with my router?

0

Share this post


Link to post
Share on other sites

Posted

Yeah nobody uses a proxy , but your phone services provider puts a proxy in the GPRS settings ....

It was in one topic here, I 'll have to search for it.

If you can surf on internet though.... Can you log in to Windows Live too? :)

Okay, I tried it with my WiFi network and it works. Guess it doesn't work when I connect to T-Mobile USA EDGE network. I can log into Windows Live through EDGE and WiFi, if that helps. BTW, if you want to know, here's my GPRS settings for my S710:

T-Mobile USA Total Internet

[GPRS] Start > Settings > Connections > GPRS

Connects to: The Internet

Access point: wap.voicestream.com

User name: (blank)

Password: (blank)

Authentication Type: None

Primary DNS: 216.155.165.50

Secondary DNS: 0.0.0.0

IP Address: (blank)

[MMS] Start > Messaging > MMS Settings > MMSC Settings

Name: T-Mobile MMS

MMSC URL: 216.155.174.84/servlets/mms

WAP gateway: 216.155.165.50

Port: 8080

Connect via: The Internet

Max. sending size: 300K

WAP version: WAP 2.0

0

Share this post


Link to post
Share on other sites

Posted

The same error occurs on my HTC s710. But it also happens when I am connetced to my home WiFi.

The installation was done without problem, but do I need to unlock something additional on my phone?

Or does it has anything to do with my router?

You need to reboot the phone... Maybe if your device is fully app unlocked it would work yeah.... :P

@ damayor521 : I don't know for your EDGE settings, but maybe all world wide phone retailers lock some ports on the 2.5/2.75/3G (GPRS/EDGE/UMTS) ....

If on wifi it works that means the wifi router has all needed ports open and useable ... Just an idea ^^

As for your settings I don't know :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks, this works a treat!

0

Share this post


Link to post
Share on other sites

Posted

It doesnt work on the moto Q... whats the deal?

0

Share this post


Link to post
Share on other sites

Posted

It doesnt work on the moto Q... whats the deal?

You Are Here » MoDaCo » Smartphone / Windows Mobile Standard (non Touchscreen) » Smartphone Device Specific » HTC Vox - Vox.MoDaCo.com » This CAB will allow you to watch m.youtube vids via HTC Streaming Media!

We are in HTC VOX board. This means this CAB is for HTC VOX/S710 ONLY. Motorola Q, besides its qwerty keypad, is a crappy device for tweaks: The landscape screen disallows Emulators, and furthermore it's a WM5.0 device.

This CAB is meant for WM6.0 anyway. :)

0

Share this post


Link to post
Share on other sites

Posted

I erroneously replied to this thread as I just used the search button and clicked what seemed to be a more active thread about this streaming player. In addition, I made some edits to the post that never went through apparently, so I apologize for the cryptic (and rather dumb) question. To my credit though, the .cab you posted is identical to the one that has been finding its way throughout the internet and according to the accompying guide, is compatible with wm5 devices (although I do think this one may be an older build). So, sorry for making a bad impression for the first post on this board. Hope to see you around here under less embarassing terms.

0

Share this post


Link to post
Share on other sites

Posted

I erroneously replied to this thread as I just used the search button and clicked what seemed to be a more active thread about this streaming player. In addition, I made some edits to the post that never went through apparently, so I apologize for the cryptic (and rather dumb) question. To my credit though, the .cab you posted is identical to the one that has been finding its way throughout the internet and according to the accompying guide, is compatible with wm5 devices (although I do think this one may be an older build). So, sorry for making a bad impression for the first post on this board. Hope to see you around here under less embarassing terms.

No it's me who has to apologize, it seems that indeed WM5.0 Smartphones could use this ?... Somehow ....

See here the guide (I just flied over it) The real guide to youtube mobile by meyneisiss

BUT

In fact it seems WM5.0 Smartphones (except those er landscape devices such Moto Q, blackJack, Tmobile Dash) can run any WM6.0 apps

...

If I knew I would have stayed on my SPV C600 ... I miss my PocketGNUBoy port by Parallax20 , it is unusable on my VOX sic :)

0

Share this post


Link to post
Share on other sites

Posted

Guys, if it doesn't work for you, please find a solution here:

http://forum.xda-developers.com/showpost.p...mp;postcount=67

I can't make this work on my s710. I'm on T-Mo USA. Won't work with Edge and won't work with Wifi. Yes the USB cord is out.

Always get Failed to Find Network error.

0

Share this post


Link to post
Share on other sites

Posted

I can't make this work on my s710. I'm on T-Mo USA. Won't work with Edge and won't work with Wifi. Yes the USB cord is out.

Always get Failed to Find Network error.

Prolly firewall issues. With wifi see if you can configure your router such that your S710 is the "exposed host" or in the DMZ.

I have to do that at home otherwise I get the same error. Perhaps T-Mobile USA is also blocking ports.

0

Share this post


Link to post
Share on other sites

Posted

I can't make this work on my s710. I'm on T-Mo USA. Won't work with Edge and won't work with Wifi. Yes the USB cord is out.

Always get Failed to Find Network error.

I'm on T-Mobile USA. I have it working on my WiFi network but not on EDGE. You might need to do some configuring with your router to get it working for you. Out of curiosity, what are your GPRS settings?

0

Share this post


Link to post
Share on other sites

Posted

Prolly firewall issues. With wifi see if you can configure your router such that your S710 is the "exposed host" or in the DMZ.

I have to do that at home otherwise I get the same error. Perhaps T-Mobile USA is also blocking ports.

I get the same problem. Now my firewall is stateful, so exposing the device in the DMZ shouldn't, in theory be needed, if it's coded well. After all RTSP works to the laptop. If it needed to be in the DMZ then that would remove its usefulness on operator networks too.

0

Share this post


Link to post
Share on other sites

Posted

I get the same problem. Now my firewall is stateful, so exposing the device in the DMZ shouldn't, in theory be needed, if it's coded well. After all RTSP works to the laptop. If it needed to be in the DMZ then that would remove its usefulness on operator networks too.

Well, at home I must have it in DMZ in the mobile network it works w/o problems. To avoid DMZ at home and in other mobile networks I will try VPN. I more or less got OpenVPN to work on smartphone (see http://ovpn.sq7ro.net/ovpnforum/viewtopic.php?t=84)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.