• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

This CAB will allow you to watch m.youtube vids via HTC Streaming Media!

45 posts in this topic

Posted · Report post

Cab installs fine and the app starts as it should on my MTeoR (could just upgrade the rom to get the player in rom, but as I'm going on vacation I don't feel like wiping my phone right now).

Whenever I open a streaming link everything seems to work fine, but then I get the error stated in the first post - after buffering to 100% it just closes (it doesn't start the video at all). Has anyone found a fix to this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This app is fantastic. Got it to work right away after install on my Tmobile Dash. Thanks alot!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent!!! Working on my Dopod C500. Thank you very much.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The same error occurs on my HTC s710. But it also happens when I am connetced to my home WiFi.

The installation was done without problem, but do I need to unlock something additional on my phone?

Or does it has anything to do with my router?

I have the same exact problem, did any find the solution. I did upload the files that XDA developers suggested.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello , i download today your CAB. if i try to watch videos from mobile youtube i click on watch now and then your htc streamer is trying to connect somewhere but after 5 seconds is faild. network not finde is the answer. also on the left botton connect there is a rtso:// but no link????

i have an english unlock spv e650 orange but i work with swisscom mobile provider here in switzerland...oooo

my connection is WIFI wireless. can you maybe help me and sorry for my english

regards from switzerland ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

IT WORKS, BUT I DONT KNOW WHAT I DID....GREAT PERFECT... ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

OKAY NOW I KNOW WITH WIRELESS LAN THE STREAMER ON MY SPV E650 DONT WORK, BUT IF I PUT OF WIRELESS LAN WIFI ON MY SPV E650 THE VIDEOS FROM YOUTUBE MOBILE WORKS....MMMMM

STREAMING MEDIA AND THEN OPTION THE CONNECTION IS ON " INTERNET" IS THIS WRONG???? BECAUSE WITH EDGE I HAVE TO PAY TO MY PROVIDER SWISSCOM MOBILE SWITZERLAND .

MMMMMMMMMMMMM ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

This worked like a charm on my French HTC S710 (fully app-unlock off course) .

Just install this CAB on your device, then reboot.

Now every time you 'll clic on a video on m.youtube.com , HTC Streaming Media will pop up, and let you play, pause and stop the video . Great isn't it?

No lag, the vids load in a few seconds with wifi.

Found on XDA-developers.

Cheers

Thanks mate.. found it very useful.

Arvind

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i have a problem with this

i simply installed it from the cab file, turned on my wifi connection, and clicked watch wideo on youtube.

It starts to load something from outer space, and than says "Failed to find Network"

im running Orange.co.uk

could anyone possibly help me ?

Edited by echuu
0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else get a 'server or data timeout' error message?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else get a 'server or data timeout' error message?

Ah it's ok something else was hogging my bandwidth!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know why are all of you triyng to run this poor software only for seen Mobile Youtube. With the .cab than you can donwload on this link (needs registration) and TCPMP you can watch and download videos from Youtube, Google Video (also full versions) and other 16 video sites (yeah, adult sites too).

http://discussion.treocentral.com/showthre...431#post1319431

Works very fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

just tried installing the cab file on my vox (spv 3650).

It just stays on the install screen after selecting where to install (i just get the pie chart spinning icon).

Is there any other way of installing or is this normal?

0

Share this post


Link to post
Share on other sites

Posted · Report post

awesome. works brilliantly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

cant get it to work on my HTC TYTN II, usually it says failed to connect to network but i managed to get a blank window to appear like it opened up something ...... but no go :D

the network im with is Optus

0

Share this post


Link to post
Share on other sites

Posted · Report post

i must say that i.m quite relieved after downloading the streaming media player. the vox is my first wm6 ph after having use a series of nokia's symbian ph.s. the videos played so well. it was dissapointing and embaressing to find out that the youtube vids are not viewable on my vox inspite of it being such a smart and sophisticated gadget. but i.m dissapointed to find out that the vids buffer a lot more than they did on the nokia. lag too. the operator is the same though. Solution?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a problem. When did i use it first time, it have woring awesome. but When i want to use second time, it's connecting... and connecting... and All times connecting...

I need help.

PS

I know, my English is low :/

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else get a 'server or data timeout' error message?

Yes I'm having the same problem here?! What's the fix for it? I know my rtsp:// link is a good/valid one cause it works fine on my PC using the VLC Player, any ideas?

Thanks all for your time,

highmighty

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't work on a HTC TyTN II / Kaiser.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.