razorrazor

GSM problems on VPA 3 (Blue Angel - MDA3)

2 posts in this topic

About for a month, i'm trying to figure out what is wrong with my VPA 3 (BA) GSM, it's always disconnecting and bugging, communicator is ok but the phone is terrible i can't call normaly cause time to time i's disconectting the same thing with incoming calls. I tryed reflashing to 1.12, 13, 13.1, 15 Radio modules it's mostly the same, also changed roms 1.40, Helmi 5.04, Xplode's Aku 5.35, Aku 5.35 WM6 fake ROM, no big differences in phone fuction, it's always bugy! No physical damages to PDA happened, also found that then battery gets down to 55% it's starting to bug, then it's charging looks like no problems with connection. I'm charging with USB sync cable to PC (have no cradle) maybe this is a problem? Or it's battery's issue and battery callibration software can't detect normaly the capacy of charge, so then it shows that it's 50 perc. in reality it's about for 10 perc and my GSM connection is getting down? Also WIFI connection is mosty imposible, i think this is radio problems... Plz suggest any solutions for such bugs? maybe registry tweak or any software for radio stability? or it's hardware prob?

Thank You guys.

0

Share this post


Link to post
Share on other sites
About for a month, i'm trying to figure out what is wrong with my VPA 3 (BA) GSM, it's always disconnecting and bugging, communicator is ok but the phone is terrible i can't call normaly cause time to time i's disconectting the same thing with incoming calls. I tryed reflashing to 1.12, 13, 13.1, 15 Radio modules it's mostly the same, also changed roms 1.40, Helmi 5.04, Xplode's Aku 5.35, Aku 5.35 WM6 fake ROM, no big differences in phone fuction, it's always bugy! No physical damages to PDA happened, also found that then battery gets down to 55% it's starting to bug, then it's charging looks like no problems with connection.

I had similar problems caused by a bad sim card once. Incomming calls failed most of the time and on the 20% of the time outgoing calls connect, you'd get dropped after 30 seconds (almost exactly the same length each time!).

Try a friends sim card to see if the problems go away. If so, it's time to call to to your carrier to get a new card (or cancel the account :) )

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.