• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Samsung i320 charging information

5 posts in this topic

Posted

Hi there, i have owned many different smartphones and pocket pc windows mobile based phones since the days of the original SPV. Recently tho i thought id have a go at owning the cracking looking Samsung i320.

I brought it off ebay and the phone just came on its own with no charger or usb cable. I have a few questions on it:

  1. When the phone is on charge using the mains charger do any lights come on? What should be displayed in place of the battery icon? a mains charging icon?
  2. My battery appeared to charge up to about 20% but then refuses to go any further and then starts discharging? Has anyone else experienced this?
  3. Is there a history of battery problems or phone problems? ive ordered a new battery so im hoping that will fix it. I dont get a charging icon appear on the phone at all and no charging led's come on either
  4. Now all my phone does is say recharge battery when i plug the charger in. Im thinking about getting a USB charger, anyone know the best place to get one as id prefer to get an original samsung one.
Thanks for your help.

Initial impressions are the phones the dogs private parts! Its a great size and soooo slim! Im looking forward to becoming a proud Samsung i320 user!

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Well as i didnt get any of you replying, i took it onto myself to try a few things out. My friend had a cheap samsung phone with the same battery. Found out that the phone is faulty, it wont charge or sync at all. So its going back to the seller.

I like the samsung phone alot, its a great slim little phone.

Anyone know of any dedicated Samsung forum out there?????? (similar to the HTC devices on XDA Developers)

0

Share this post


Link to post
Share on other sites

Posted

From what I remember,

- In WindowsMobile the top bar should display a main icon

- On the cord itself, there's a triangle LED (which goes from red to green)

About other forums for Samsung, you can try on Expansys' forum...

But yes, a XDA-dev like forum is something I'll miss if I go with another brand too (still with my loving qtek8310 running WM6).

0

Share this post


Link to post
Share on other sites

Posted

sebbes - Thanks alot for the information, very helpful.

Yeah a dedicated forum for samsung windows mobile owners is whats needed.

0

Share this post


Link to post
Share on other sites

Posted

sebbes - Thanks alot for the information, very helpful.

Yeah a dedicated forum for samsung windows mobile owners is whats needed.

hi...i have a i320n and i have sme issues...battery discharges quickly and if i put the phone in sleep mode, it doesn`t wake up...what`s wrong whith it?...oh, and how do i put it on boot mode...bootloader mode and which program do i use for reflash...? 10x

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.