Jump to content
Sign in to follow this  
Rob_Quads

Phone Signal being lost

Recommended Posts

I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?

Share this post


Link to post
Share on other sites
I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?

Yeah, me too. I work in London and cant get any signal in the building im in. But once im outside its fine, but usually means turning the phone on and off :)

Share this post


Link to post
Share on other sites
Yeah, me too. I work in London and cant get any signal in the building im in. But once im outside its fine, but usually means turning the phone on and off :)

Yep - I'm getting the same problem too. At home I can get full signal strength in the front rooms of my house, but the phone sometimes loses the network and the only way to get it to re-register is by carrying out a hard-reboot. Simply flipping the phone into Flight mode just doesn't work.

I've noticed that this is becoming a more common occurence in the last fortnight or so. Now happens at least 2 or 3 times a day!

Share this post


Link to post
Share on other sites

Yes, the same thing happens to mine. I live in a very weak signal area, however even at work when I have a very strong signal it frequently loses the signal and requires a soft reset. Damn annoying. I rang Orange and they are NO help whatsoever, they suggest periodically doing a soft reset. Bags of help that is!

I live in a fairly weak signal area. I am finding that every week or so I notice that my phone has no signal (in decent reception places) no matter where I am the phone will not get a signal. If I just turn off/on the phone then the signal is picked up.

Anyone else having this problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×