• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Xda mini s not picked up

8 posts in this topic

Posted

Hi, i have an xda mini s and when i plug it in via USB, its not detected at all. I have tried hard resetting it, that didnt work, i have tried re installing active sync and that didnt work!! i hav also tried wm5storage to see if that would work, but nothing and tried a different usb cable. I have a vague feeling it may be something to do with the mini usb port but i'm not 100% sure. All it does when i plug it in to the usb port is charge. please can someone help me!!

adam.

0

Share this post


Link to post
Share on other sites

Posted

Can anyone help me??? please!!!

0

Share this post


Link to post
Share on other sites

Posted

Can anyone help me??? please!!!

I do not know if this is your problem but I had a similar thing on mine and it was to do with the firewall, in my case Zone Alarm which I disabled and then it worked. You could also try different usb ports on your computer, if the phone is charging it is unlikely to be the mini usb port. If possible try on another computer.

0

Share this post


Link to post
Share on other sites

Posted

The same thing happened to me a long time ago and I switched usb ports and have never had a problem since. If that doesn't work though, try a different computer like frogbat said. If it still doesn't work then it's either your usb port on your phone or the cable.

0

Share this post


Link to post
Share on other sites

Posted

The same thing happened to me a long time ago and I switched usb ports and have never had a problem since. If that doesn't work though, try a different computer like frogbat said. If it still doesn't work then it's either your usb port on your phone or the cable.

Just wondering, how did you de-solder the usb port which is on the phone?

0

Share this post


Link to post
Share on other sites

Posted

I switched USB ports on my computer, not on my phone. I just switched it from one USB port to another another one and it started working again. I still haven't quite figured that one out yet, everything else I connect to that port still works fine except my phone.

0

Share this post


Link to post
Share on other sites

Posted

It's all okay now, I managed to de-solder the broken one and solder on one which I took from my old spv c500. Works really well :)

thanks, adam.

0

Share this post


Link to post
Share on other sites

Posted

Glad you got it working again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.