goon

SPV e650 screen never shuts down

3 posts in this topic

Hi all,

my first post I think!

I have a new Orange e650, and this afternoon a fault came to light. The dispaly never times out. The back light goes out at whatever time I set it to, but the screen stays on permanently. I've checked all the power management settings and everything seems ok. I've played around with TomTom from my SPV 600 or whatever it was, but that's all I've done today (relevant because you can set screen time out in TomTom and I've set it back to default in that too)

Anyone else seen this and did you find a solution (except resetting the whole thing!)

Cheers,

Gareth

0

Share this post


Link to post
Share on other sites
Hi all,

my first post I think!

I have a new Orange e650, and this afternoon a fault came to light. The dispaly never times out. The back light goes out at whatever time I set it to, but the screen stays on permanently. I've checked all the power management settings and everything seems ok. I've played around with TomTom from my SPV 600 or whatever it was, but that's all I've done today (relevant because you can set screen time out in TomTom and I've set it back to default in that too)

Anyone else seen this and did you find a solution (except resetting the whole thing!)

Cheers,

Gareth

i had this problem after installing tomtom, it can also happen after installing coreplayer.

to fix it you need to edit a registry entry, you quick google search should help you find a free registry editor

the value to edit is

HKCU - POWER - DISPLAY

you will probably notice the figure is massive, simply change it to the time in seconds you wish (mine is 30)

hope this helps

0

Share this post


Link to post
Share on other sites
i had this problem after installing tomtom, it can also happen after installing coreplayer.

to fix it you need to edit a registry entry, you quick google search should help you find a free registry editor

the value to edit is

HKCU - POWER - DISPLAY

you will probably notice the figure is massive, simply change it to the time in seconds you wish (mine is 30)

hope this helps

Thx 'highlorddave'. It works for me. This problem came with TCPMP 072RC1 (CorePlayer now). Having my screen enable since 2 days and batteries went away fast. Screen get off only when i locked the Vox... And I've just apply this tweak and now my Vox can go sleep :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.