• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with main/ car charging of XDA II

2 posts in this topic

Posted

Hello,

I recently acquired an XDA 2 with broken terminal. I soldered a new terminal to it. It is synchronizing fine and charging from on synchronizing cradle through USB but it is not charging from main or car charger. Apparently all solders are OK and pinout are as they should be. Pins 20, 21, 22 are showing connectivity among themselves and to positive terminal of standard charger. Pins 16, 17 and 18 showing connectivity among themselves and to ground (and negative terminal of charger adaptor). Pin 2 is not conncted to ground (as suggested by some sites).

I used more than one chargers and checked voltage (my main charger gives approx. 5.25V and charges spare battery in the cradle without any problem). Everything seems OK.

Any idea where the problem may be? And how to rectify it?

As a temporary solution to my problem I am thinking of rewiring one of my two car chargers so that they can charge the XDA II as if it is connected to computer's USB.

What alteration should I do or simply what wires should I connect to pins (which pins?) to make such charger?

Shall appreciate assistance.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

I recently acquired an XDA 2 with broken terminal. I soldered a new terminal to it. It is synchronizing fine and charging from on synchronizing cradle through USB but it is not charging from main or car charger. Apparently all solders are OK and pinout are as they should be. Pins 20, 21, 22 are showing connectivity among themselves and to positive terminal of standard charger. Pins 16, 17 and 18 showing connectivity among themselves and to ground (and negative terminal of charger adaptor). Pin 2 is not conncted to ground (as suggested by some sites).

As a temporary solution to my problem I am thinking of rewiring one of my two car chargers so that they can charge the XDA II as if it is connected to computer's USB.

What alteration should I do or simply what wires should I connect to pins (which pins?) to make such charger?

As I'm wiring my Hima, in addition to those above pins, I'm connecting pin 13 to Vcc+ - and it works ok on my device ;)

cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.