bigwill34

Problem with mteor and Holux BT GPS

Recommended Posts

bigwill34    0

Hi all.

Help me out a little. I have tried everything (i think).

I have installed TomTom MObile 5.2. This works fine, but i get "no GPS unit".

So i enable Bluetooth, and add my Holux GR-230 using passkey 6268. I rename this to "TomTom Wireless GPS".

But if i start TomTom again it stills says "no GPS unit". When i close TomTom the "TomTom Wireless GPS" is gone from my list of BT units ???

I have tried with both paired and unpaired on the Holux gr-230. Nothing changes. If i rename my gps to "TomTom..." this will disappear if i try to start TomTom. If i dont change the name and let it stay on "Holux GR-230" the unit will still be there after i have startet TomTom.

I have also tried to add com-ports (6 and 7) but this gives me an error. Is it possible that these com ports are used to something else ??

Any tip will help.

Thanks.

Share this post


Link to post
Share on other sites
smith2001    0

i have that gps unit and i can get it to work with my breeze fine. i turn the bt unit on, and pair it with pass code 0000 and it links, i think set it to have a comm port and then go into tom tom and select the non tom tom option or however its phased. and it works. i can make it with work with route 66 fine. so i know it works

dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.