Jump to content
Sign in to follow this  
Jamcl

i600 Synching with Outlook 2003 via Bluetooth

Recommended Posts

Hi all, hope you can help as this is driving me up the wall...

I'm currently using a Samsung i600 (WM5) to sync with Outlook 2003 on Windows XP (SP2).

Using USB, this works a treat and I have no issues, however I've not once managed to Sync via Bluetooth.

I've tried using both the Microsoft Stack supplied with Windows and the Toshiba Bluetooth Stack - I've managed to use these fine for other Bluetooth applications.

I have set up an incoming COM port (COM8) in the Bluetooth software, and have allowed incoming connections via this in ActiveSync. I also have the devices paired. When selecting 'Connect via Bluetooth' ActiveSync on the phone either cannot open the port or cannot detect a BT enabled PC that supports ActiveSync! What am I doing wrong?

If someone could provide a step-by-step guide of how to set this up, or even any advice about alternative Bluetooth Stacks etc, I'd be eternally grateful!

Thanks,

J

Share this post


Link to post
Share on other sites

Thanks for the reply - the device is set to discoverable, and I can pair the devices (and also transfer files between the two) with no problems. Like I said, if anyone on here has this working, could you provide me with a step-by-step guide to setting this up? Thanks for all your help!

Share this post


Link to post
Share on other sites

Got it working. I uninstalled both ActiveSync and the Toshiba Bluetooth stack, restarted my machine and deleted all pairings within Activesync on the phone. I then reinstalled ActiveSync (v4.5), and installed BlueSoleil (http://www.bluesoleil.com/download/index.asp?topic=bluesoleil_edr_en - great little application!). In BlueSoleil (with the bluetooth dongle inserted), check My Services>Properties, and note the port number for COM A - it was COM10 on mine. Make sure connections via this port are enabled in the ActiveSync connection settings. Now just select Connect Via Bluetooth on the phone's ActiveSync, and a partnership should be set up. Worked for me!

Share this post


Link to post
Share on other sites
Got it working. I uninstalled both ActiveSync and the Toshiba Bluetooth stack, restarted my machine and deleted all pairings within Activesync on the phone. I then reinstalled ActiveSync (v4.5), and installed BlueSoleil (http://www.bluesoleil.com/download/index.asp?topic=bluesoleil_edr_en - great little application!). In BlueSoleil (with the bluetooth dongle inserted), check My Services>Properties, and note the port number for COM A - it was COM10 on mine. Make sure connections via this port are enabled in the ActiveSync connection settings. Now just select Connect Via Bluetooth on the phone's ActiveSync, and a partnership should be set up. Worked for me!

Interesting Stuff. I was having a similar problem and this has helped a lot. :)

Share this post


Link to post
Share on other sites

I finally got it working with Toshiba stack.

1. Set-up PC Bluetooth serial port (usually com 7)

2. Make sure you phone has synced via USB

3. Enable serial port sync in activesync on port 7

4. Make sure you delete any existing connections to you PC on the phone

5. Re-connect phone to PC with Activesync on, the serial port profile will now appear as an activesync profile when you pair your PC

6. Open activesync on phone and connect via bluetooth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×