• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV E650 Problems....

5 posts in this topic

Posted · Report post

This is my 1st post on here so hello all. Just got myself an SPV E650 on orange and having a couple of issues. Firstly when I turn it on, about 50% of the time it will just stall on the orange startup screen - can't do anything but take the battery out and try again. Second is a wifi problem - have successfully connected to my wireless router and it says its connected ok but when i try to browse web pages it try's to locate for ages and then comes back with not available, check web address. Bit disappointing as this is my 1st spv!!! have contacted orange and they have said I need 2 go back to the vendor for a replacement. Has anyone else heard or had these issues or have any ideas of a way to sort the probs out?? Thanks in advance :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is my 1st post on here so hello all. Just got myself an SPV E650 on orange and having a couple of issues. Firstly when I turn it on, about 50% of the time it will just stall on the orange startup screen - can't do anything but take the battery out and try again. Second is a wifi problem - have successfully connected to my wireless router and it says its connected ok but when i try to browse web pages it try's to locate for ages and then comes back with not available, check web address. Bit disappointing as this is my 1st spv!!! have contacted orange and they have said I need 2 go back to the vendor for a replacement. Has anyone else heard or had these issues or have any ideas of a way to sort the probs out?? Thanks in advance :)

Hmm... Sounds like a faulty phone to me, I just got mine this morning (My 5th SPV after an original, a C500, C550 and a C600!) and it starts up fine every time. Not had a chance to try wireless connection yet as I'm not near a wireless router at work, but will try later tonight when I'm at home.

One thing to try, try starting up withouth the mini SD card in the slot, just in case that is ausing issues (Don't see why it should but worth a try), also turn off the WiFi and see if the startup becomes more reliable, just in case that is what is causing the problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is my 1st post on here so hello all. Just got myself an SPV E650 on orange and having a couple of issues. Firstly when I turn it on, about 50% of the time it will just stall on the orange startup screen - can't do anything but take the battery out and try again. Second is a wifi problem - have successfully connected to my wireless router and it says its connected ok but when i try to browse web pages it try's to locate for ages and then comes back with not available, check web address. Bit disappointing as this is my 1st spv!!! have contacted orange and they have said I need 2 go back to the vendor for a replacement. Has anyone else heard or had these issues or have any ideas of a way to sort the probs out?? Thanks in advance :)
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi - my first post too. I've just bought an SPV E650 and am getting the same problems. Chasing my supplier for replacement at present, but wondering if this is a common problem. Is it something Orange have caused with their software additions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine is an Orange E650 and I've not had those problems.

Sounds like a faulty batch though

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.