• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Bluetooth data connection to tomtom go 910

6 posts in this topic

Posted · Report post

I've recently switched from SPV C600 to HTC Mteor. Now, when I connect to TomTom Go 910 via bluetooth, TomTom says that it can only make a telephone connection and no data connection, because my device doesn't support DUN. However, according to the specs and the HTC support desk it does have DUN. Anybody know how to solve this?

Thanks

PS. I've already reset both devices and tried again....

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK, I just found out that my phone does NOT have the "old" ROM version. So I seem to have PAN instead of DUN.... I suppose that will not work in combination with TomTom unless they decide to update/upgrade their software to enable connections through PAN...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've recently switched from SPV C600 to HTC Mteor. Now, when I connect to TomTom Go 910 via bluetooth, TomTom says that it can only make a telephone connection and no data connection, because my device doesn't support DUN. However, according to the specs and the HTC support desk it does have DUN. Anybody know how to solve this?

Thanks

PS. I've already reset both devices and tried again....

I have had the exactly the same problem switching from a T-Mobile SDA (HTC Tornado) to a T-Mobile Dash (HTC Excalibur). Have you found any solutions?

RO

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have had the exactly the same problem switching from a T-Mobile SDA (HTC Tornado) to a T-Mobile Dash (HTC Excalibur). Have you found any solutions?

RO

I know there is a solution for WM6 phones: http://forum.xda-developers.com/showthread.php?t=314371

But I have neither found a solution for WM5, nor an upgrade to WM6 for the Breeze. So, I am waiting for Tomtom to catch up with their software development, or for a WM5 version of the WM6_DUN.zip file as found in the a.m. thread, or for an upgrade to WM6 for the Breeze - whichever comes first. So, if anyone can help me find one of these, I would be quite thankful!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know there is a solution for WM6 phones: http://forum.xda-developers.com/showthread.php?t=314371

But I have neither found a solution for WM5, nor an upgrade to WM6 for the Breeze. So, I am waiting for Tomtom to catch up with their software development, or for a WM5 version of the WM6_DUN.zip file as found in the a.m. thread, or for an upgrade to WM6 for the Breeze - whichever comes first. So, if anyone can help me find one of these, I would be quite thankful!

My T-Mobile DASH is running WM6. The fix says to past the 5 files in MODEMLINK.zip in the phone Windows directory and run the BT_DUN.cab. Correct?

RO

0

Share this post


Link to post
Share on other sites

Posted · Report post

My T-Mobile DASH is running WM6. The fix says to past the 5 files in MODEMLINK.zip in the phone Windows directory and run the BT_DUN.cab. Correct?

RO

As I have WM5, I haven't read it in detail. I suppose you should follow the instructions given on the forum and if anything is unclear, ask your question there... Good luck!

PS. Would be nice to know if your problem is solved!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.