• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

bluetooth connection

1 post in this topic

Posted

since a recent hard reset, my m600 no longer reconnects to my bluetooth gps automatically.

i can set up the connection without a problem, and tomtom works fine with it.

however, the next time i get in the car and turn on the gps device, my phone says |"it is trying to connect do i want to let it?". when i say yes, it tries to set up another connection.

previously it worked flawlessly, tomtom even activated the bluetooth on the device so all i had to do was run tomtom...

anyone have any ideas what i am doing wrong, or a fix for this problem (it is really annoying to have to delete the pairing and reset it up every time i get in the car.

i have not tried it yet with my other bluetooth devices, mostly because i have forgotten the pairing codes!

grateful, as ever, for any help!

dr_nick

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.