• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Can't turn off alarm!

3 posts in this topic

Posted

I recently got a nerw XDA orbit and it was all working fine. Yesterday I set the alarm but when it went off there was no obvious way to stop it.

I have been into te original setting and deleted the alarm and tried several soft-resets but now, every time I turn the phone on, the alarm goes off for about 10 minutes.

I have seen this problem highlighted elsewhere but not yet found a solution - hence why I am here. Anybody got any clues?

0

Share this post


Link to post
Share on other sites

Posted

I recently got a nerw XDA orbit and it was all working fine. Yesterday I set the alarm but when it went off there was no obvious way to stop it.

I have been into te original setting and deleted the alarm and tried several soft-resets but now, every time I turn the phone on, the alarm goes off for about 10 minutes.

I have seen this problem highlighted elsewhere but not yet found a solution - hence why I am here. Anybody got any clues?

Changing timezones seemed to fix the same problem on my SPV E650. Something very odd with the time applications on this phone as when you change timezones, all of the schedule meeting and event times in the calendar change by the same amount. Anyway, hope this helps.

T.

0

Share this post


Link to post
Share on other sites

Posted

Changing timezones seemed to fix the same problem on my SPV E650. Something very odd with the time applications on this phone as when you change timezones, all of the schedule meeting and event times in the calendar change by the same amount. Anyway, hope this helps.

T.

I had this problem recently. Very annoying. I ended up not setting the alarm any more, hardly ideal! Then I upgraded to WM6 to stop it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.