• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

HTC TyTN II Annoyances

422 posts in this topic

Posted

Couldn't be bothered to trawl through all the other pages but anyone find the 'automatic' slider (when in left hand) can clip/trap the skin on your palm? (bit under the thumb). Hahaha not much of an annoyance to be honest, just getting some use to as I hada Vario 1 before which slide out to the left and the Vario 3 slides to the right.

If there is one gripe I have with it, its the battery weighs the phone down somewhat, shame given its slimmer. I also have a problem with the speed but that might be due to the TMobile rom ;)

0

Share this post


Link to post
Share on other sites

Posted

Hi all

Just upgraded to the HTC TyTn II on Orange, but can't get TomTom to work.

I've installed TTN6 from my SPV M3100 and set it to baud rate 4800, COM4 but it still doesn't pick up a signal.

Anyone able to help?

0

Share this post


Link to post
Share on other sites

Posted

dunno if its just my unit? but external speaker is unusable, even on lowest setting its really crackly and vibrates, internal (ear) speaker is fine tho, bu ttrying to make a loudspeaker call is horrible!

also getting more lag switching to lanscape than my old vario!

I have exactly the same issue with mine. Whenever I use the speaker phone function, nearlly every sound comes out of it is crackly even at the lowest volume (although it cracks less at the lower volumes). However, I play a music on the speaker it sound OK even at the loudest volume. So, it may not be a hardware fault with the speker???

Is anyone having the same issue?

0

Share this post


Link to post
Share on other sites

Posted

I have had this device for about two weeks now but cannot get exchange push email to work properly. The device is on Orange.

When the device is on it works fine I send email and it arrives in about 5 seconds.

However if the device is in standby the mail does not always arrive. I make sure the device has network coverage. Let the device go into standby, send a mail but it does not arrive.

I have spoken to HTC who say this is an issue they have had lots of calls over and to write to head office.

Does anyone have a work around or experienced this issue for themselves

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yep. I'd had my suspicions but have just tested it for myself - push emails don't come through if device is in standby. Oh dear. Didn't have this issue with my Wizard. And it's especially poor as all the Vodafone packaging for my Kaiser says "Mobile Email" in big letters on it - kind of a big bug if it doesn't receive DirectPush correctly!

I'm not even sure how I go about reporting it as it's a company-issued phone.

edit - i've just woken the device up and the mail is there, but it kinda defeats the point if it receives it but issues no notification...

Edited by hotphil
0

Share this post


Link to post
Share on other sites

Posted

I have just tested it on my VIII. With the phone in standby I am notified with a sound when I receive a Push email sent to the inbox. No message is disaplayed on screen and the device does not come out of standby. I have some rules configured to direct messages from a mailing list to a sub-folder. I am not notified when I receive these emails.

0

Share this post


Link to post
Share on other sites

Posted

Mine makes a sound or vibrates depending on profile when in standby and an email arrives. The screen doesn't wake up - but thats good as the device is usually in my pocket and I dont want it to be active.

0

Share this post


Link to post
Share on other sites

Posted

edit - i've just woken the device up and the mail is there, but it kinda defeats the point if it receives it but issues no notification...

Probably stating the obvious but have you got the Sounds & Notifications/Notifications setting for Messaging: New Email Message set to play a sound, or flash the LED for a set time?

0

Share this post


Link to post
Share on other sites

Posted

Is there a way to stop the big clock opening the 'Clocks & Alarms' Settings menu? It drives me crazy! If it did nothing when tapped that would be good!

0

Share this post


Link to post
Share on other sites

Posted

Whenever I send an SMS message, I get a 'message sent' pop-up which is great, but then 1 second later, I get a text sent to my inbox from System Administrator saying "The message you sent to *********** has been delivered" which I don't like! Wish there was some way to disable this function... :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

You can turn that off.....

Go into your SMS inbox, Menu>Tools>Options>Tap SMS/MMS and uncheck "Request delivery notifications"

I think it's off by default, so you must've turned it on at some point....?

For me I far prefer it the other way round, I've removed the "Message Sent" pop-up via the registry tweak from the Wiki, and have the delivery notifications on. For me, I'd rather know a message has reached the intended handset(s) rather than simply made it into the networks.

Edited by hotphil
0

Share this post


Link to post
Share on other sites

Posted

You can turn that off.....

Go into your SMS inbox, Menu>Tools>Options>Tap SMS/MMS and uncheck "Request delivery notifications"

I think it's off by default, so you must've turned it on at some point....?

For me I far prefer it the other way round, I've removed the "Message Sent" pop-up via the registry tweak from the Wiki, and have the delivery notifications on. For me, I'd rather know a message has reached the intended handset(s) rather than simply made it into the networks.

Thanks mate!

0

Share this post


Link to post
Share on other sites

Posted

Hi all

Just upgraded to the HTC TyTn II on Orange, but can't get TomTom to work.

I've installed TTN6 from my SPV M3100 and set it to baud rate 4800, COM4 but it still doesn't pick up a signal.

Anyone able to help?

COM4 is correct for the internal GPS but the baud rate you have specified isn't. When configuring TomTom, choose 'Other NMEA GPS Receiver', set the GPS baud rate to 19200 and select COM4 - should work just fine for you :D

0

Share this post


Link to post
Share on other sites

Posted

COM4 is correct for the internal GPS but the baud rate you have specified isn't. When configuring TomTom, choose 'Other NMEA GPS Receiver', set the GPS baud rate to 19200 and select COM4 - should work just fine for you :D

That's odd, because I've got it set to exactly how sameerabedi has, ie with baud rate set to 4800, and it works fine...

0

Share this post


Link to post
Share on other sites

Posted

That's odd, because I've got it set to exactly how sameerabedi has, ie with baud rate set to 4800, and it works fine...

My tomtom works with COM4/4800 too. I have been using this setting for months now.

0

Share this post


Link to post
Share on other sites

Posted

My tomtom works with COM4/4800 too. I have been using this setting for months now.

I assume it works with both baud rates then :D

0

Share this post


Link to post
Share on other sites

Posted

Another annoying SMS thing....

Whenever I send an SMS message, the sent message goes to my 'inbox' rather than my 'sent items' box. Weird AND annoying!

0

Share this post


Link to post
Share on other sites

Posted

Annoyances..

After sending a sms, I get a popup that says message has been sent, i can hit dismiss in the bottom left corner. I know its sent, I hit send... which that wouldnt happen.

Second annoyance is when recieving a new SMS, if I have a sound (which mine is semi long) I wish i could hit a button to chance it and also cancel the it when vibrating as well. Right now I dont have vibrating on because it vibrates as long as my sound which is damn annoying, most cell phone you can hit the End Call button to make it cancel the incoming call, vibrating, or sms sound.

Nice Feature to have:

When in the phone screen and the dialpad, it would be nice to be able to send an SMS, say it was the last person that called you and your in a meeting, a one click sms button would be nice from that screen.

0

Share this post


Link to post
Share on other sites

Posted

After sending a sms, I get a popup that says message has been sent, i can hit dismiss in the bottom left corner. I know its sent, I hit send... which that wouldnt happen.

A fix for this (and some other bits are in the Kaiser Wiki (link at the top of this forum). It is indeed the most annoyingly pointless thing ever. It's not even as if "sent" means anything, it's no guarantee of delivery.

Nice Feature to have:

When in the phone screen and the dialpad, it would be nice to be able to send an SMS, say it was the last person that called you and your in a meeting, a one click sms button would be nice from that screen.

With you on that. I'd sacrifice the Video call button for that - I still don't know anyone who has actually ever made a video call other than to test the functionality.
0

Share this post


Link to post
Share on other sites

Posted

With you on that. I'd sacrifice the Video call button for that - I still don't know anyone who has actually ever made a video call other than to test the functionality.

as a workaround, in call history if you long click to a caller, the context menu allow to send him a SMS. it is just 2 cicks more...

0

Share this post


Link to post
Share on other sites

Posted

reception is subpar to my blackjack II i-607 or most phones ive owned.after losing reception it takes a long time to update the signal so i can make a call out but if i reset sitting in the same place i have almost full strength.. you really have to push harder on the keys on the keyboard than im used to on other phones... so far im going to put up with it because i really like the phone otherwise but nothing is perfect.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had the Standby of Death SOD this is when the phone fails to come out of standby with a power button press. This issue only affects some people on some networks. I'm not sure if its a network problem or a software problem but as only a minority of people have it, I suspect its mainly a network problem there is a software solution.

The solution is to change the phone settings band option from auto 3G/2G to either 3G Only (WCDMA + UTMS 2100 in Europe) or 2G Only (GSM + AUTO) depending on your requirements.

Also read this thread New Sim solves problem where the resolution was to get a new SIM.

Obviously this only solves the problem when the crash is because of the sim and/or settings which impact the sim. To rule out a software cause its best to start with a hard reset.

Edited by Nick Le Lievre
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.