• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

c500 locking up and refusing to reboot

3 posts in this topic

Posted

I've had my c500 for about a year now, no major problems until this week.

generally the phone has slowed down and can lock up when recieving calls and hangs up when making calls.

I've tried to hard reset (I know what to do!) but I'm getting a white screen, rather than press '0' to restore default :wub: .

Any ideas would be very welcome.

I have a large hammer, the clock is ticking and I'm not afraid to use it ;) .

Many thanks

0

Share this post


Link to post
Share on other sites

Posted

Just as a follow up,

I sucsessfully managed a re-boot and and still the phone locks up during making/receiving calls, normally around 20 secs into the call.

I was thinking of rom'in upto wm5?

Would this cure the fault?

Advice please, the hammer is still close to hand ;)

0

Share this post


Link to post
Share on other sites

Posted

It sounds like you haven't successfully managed to hard-reset the device?

This will Hard Reset your phone: You may like to try going to Start>Accessories>Clear Storage - this will hard reset your phone.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.