• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

New SPV C600 Onwer

2 posts in this topic

Posted (edited) · Report post

Hello everyone!

It's been a while since I posted on Modaco. I used to own an SPV E200 (loved that phone) a few years back, but the joystick broke and I couldn't afford a new phone for a while.

Then, I had the good fortune of aquiring a job working for Telcogames, a developer of Java and Smartphone games =D

And to make my fortune even better, they have a huge stack of phones right beside my desk that I'm allowed to take ;D

Having fond memories of my E200, I quickly snapped up the brand new (as in it hasn't even been out of the box) C600 and it's just like old times, except for a few problems I'm having, mainly to do with audio.

Firstly, when I plug the headset in, music still plays from the device (as well as the headset). I've tried everything to stop this, the headphones aren't loose at all and any volume adjustment just affects both the headset and the device, so I can have either no sound at all, or sound from both. The profile DOES change to "headset" mode, though.

Is there any solution to this?

Secondly, it seems to revert my SMS recieved tone to one of the default ones every now and then. I put the .mp3 in the correct folder on the phone (I think it was Application Data\sounds or something, it had the orange tones in the same folder) and most of the time it plays properly, but every now and then it reverts back to a different tone and keeps resetting it until I restart the phone.

I think that it's possible I need to update the phone to the latest ROM, but I'd like some confirmation first before I do this.

Also, while searching for the answers to these questions (see, I'm a good boy =P) I stumbled upon a thread here about a beta version of WM6 for the Tornado phones, can anyone confirm if that'd work on the Faraday models?

Thanks in advance! It feels great to be back in the Smartphone seat again =D

Edited by Kushan
0

Share this post


Link to post
Share on other sites

Posted · Report post

Firstly, when I plug the headset in, music still plays from the device (as well as the headset). I've tried everything to stop this, the headphones aren't loose at all and any volume adjustment just affects both the headset and the device, so I can have either no sound at all, or sound from both. The profile DOES change to "headset" mode, though.

Is there any solution to this?

I am afraid it can be hardware (mechanical) problem...

Secondly, it seems to revert my SMS recieved tone to one of the default ones every now and then. I put the .mp3 in the correct folder on the phone (I think it was Application Data\sounds or something, it had the orange tones in the same folder) and most of the time it plays properly, but every now and then it reverts back to a different tone and keeps resetting it until I restart the phone.

As far as I know original C600 uses wav for SMS, not mp3...

When OS can not find selected ringtone it will be changed to default (MS default? :D value... so strange things can happen if Your ringtone is in main folder of storage card and storage card is temporary unaviable :D

I think that it's possible I need to update the phone to the latest ROM, but I'd like some confirmation first before I do this.

Also, while searching for the answers to these questions (see, I'm a good boy =P) I stumbled upon a thread here about a beta version of WM6 for the Tornado phones, can anyone confirm if that'd work on the Faraday models?

It is possible to update your's phone ROM - U may choose Orange ROM, but U also can use other ROMS- search this forum ;)

IMHO it's to soon to try with WM6 - i used it 3 days, than i flashed iMATE ROM again :wub: Too many ... err... 'strange features' in WM6 :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.