• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV F600 loses connection with Micro SD card

4 posts in this topic

Posted

This is already the second time my F600 fails to recognize my MicroSD card.

After reset it's ok for a while but all of a sudden (without touching the phone) it's disconnected from the card.

Last time I got the phone swapped at the orange shop but this is the second time. same problem.. ;)

Anyone any ideas??

0

Share this post


Link to post
Share on other sites

Posted

I had this same issue a few times. I think the contact betwen the phone and the MicroSD is a bit "soft". I slotted a folded slip of paper in between the SD and the SIM card just to push ot down a bit more firmly. I haven't had any problems since.

Mike

0

Share this post


Link to post
Share on other sites

Posted

That's worth the try (I added some layers of tape on the SD -card)

I'll keep you posted!

0

Share this post


Link to post
Share on other sites

Posted

It works like a treat!

thnx!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.