• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Phil_UK

Kaiser Notifications

82 posts in this topic

Hi Phil,

I dont mean to sound ungrateful because I appreciate your software very much. The major thing that bothers me is that I have to wait for the single flash to pass before I can see an alert. I dont see the point of having that single flash before the alert flash. Just do the alert every three seconds and save me from from looking at the device for six seconds.

I hope you know what I mean and if you are working on the next version, it would be nice if you could tackle this problem. Please let me know if this is something that could be addressed.

Many thanks again for sharing your software with us. I blame HTC for not sorting out the LEDs.

Hi

The LED flash rates are hard coded, you can start and stop them flashing however I can't reprogram the flash speeds, if I could I would :)

Regards

Phil

0

Share this post


Link to post
Share on other sites

Not sure if this is the right thread for this, but I have a basic HTC Vogue, and I'd like to know if there's an app that will let me change the color of my flashing LED from green to blue. Could this app work maybe? I see that this was written for HTC Tytn, with two LEDs.. so my guess is no. My phone simply has one LED, and I don't really need any of the notifications stuff from this program. I just want to simply change the LED to flash the blue light instead of the green. If anyone knows if there's a simple app like that, please let me know! Thanks in advance.

[i'm sure there's a simple fix for this, and if I knew how to edit code I'd try it myself] <_<

0

Share this post


Link to post
Share on other sites

Hi. First off, thanks for writing this software. Great add-on to my phone. I just installed SPB Mobile Shell 3.0 and have found that when I have missed calls and check them, the left LED indicator never goes back to green from red. The red LED flashes even after I have checked the missed calls, even purging them off the list. I previously had SPB Mobile Shell 2.0 installed and this never happened with that version. I am not sure there is a quick fix but I figured I would let you know about this anyway.

Thanks,

Greg Robinson

0

Share this post


Link to post
Share on other sites

How can I restore the default settings?

I want a blue led for Bluetooth, but the program has no blue option for Bluetooth (??)

0

Share this post


Link to post
Share on other sites

No alerts while on call is a great idea. Can your app be modified to use other audio formats like mp3 and m4a while having them saved to the memory card? Different vibrate patterns would be cool also. It works on my touch pro 2 by the way. Thanks!

0

Share this post


Link to post
Share on other sites

Hi all,

no idea if any one will read thsi since the last post was quite a while ago ...

The programm is runnung fine , but: after some time (2 or 3 minutes) the LED simply turns off. No more notification at all.

:(

Ok, I installed it on a TyTN and not a TyTN II.

Is this the problem or is there any other chance to modify the LED's ?

regards

Thomas

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.