• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Vibrate mode switching on randomly on WM6 B & b 3.7

3 posts in this topic

Posted · Report post

My TMob MDA compact III randomly puts the phone into vibrate mode only, even though I put it back to ring only. This is leading to missed calls as the phone isn't always in my pocket/ on a hard surface.

There doesn't seem to be a pattern to it unfortunately.

The phone was an upgrade that I loaded with WM6 B & B 3.7 as soon as it came out of the box, so I have no idea if it was an issue under WM5.

Any tweaks I should dp?

I've searched through XDA developers but found no clue as to what is going on.

Nick

0

Share this post


Link to post
Share on other sites

Posted · Report post

My TMob MDA compact III randomly puts the phone into vibrate mode only, even though I put it back to ring only. This is leading to missed calls as the phone isn't always in my pocket/ on a hard surface.

There doesn't seem to be a pattern to it unfortunately.

The phone was an upgrade that I loaded with WM6 B & B 3.7 as soon as it came out of the box, so I have no idea if it was an issue under WM5.

Any tweaks I should dp?

I've searched through XDA developers but found no clue as to what is going on.

Nick

I'm not familiar with the "B&B 3.7" ROM - everyone and his dog has released a WM6 ROM over at Xda-devs recently and I can't keep up ;) !!

Anyway, that aside, I have this question for you. Does the ROM include the HTC home plugin and are you using it??

The reason I ask is that the "5-button" version exhibits this random "switch to vibrate" bug, which I believe is related to calendar appointments (adding/changing/moving etc.). There is a later verson of the the HTC home plugin with six buttons that no longer has the vibrate issue....

Obviously, if you don't have, or are not using, the HTC home plugin pretty much everything I've just written is irrelevent :wub:

Cheers,

Mark.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not familiar with the "B&B 3.7" ROM - everyone and his dog has released a WM6 ROM over at Xda-devs recently and I can't keep up ;) !!

Anyway, that aside, I have this question for you. Does the ROM include the HTC home plugin and are you using it??

The reason I ask is that the "5-button" version exhibits this random "switch to vibrate" bug, which I believe is related to calendar appointments (adding/changing/moving etc.). There is a later verson of the the HTC home plugin with six buttons that no longer has the vibrate issue....

Obviously, if you don't have, or are not using, the HTC home plugin pretty much everything I've just written is irrelevent :wub:

Cheers,

Mark.

Thnaks Mark - that put me on the right track.

Yes, BB 3.7 uses an early HTC Home so I have upgraded and all is fine.

nick

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.