• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Modaco and Firefox 2.0.0.7: What's happened?

4 posts in this topic

Posted

Apologies for this not being related to Windows Mobile, but as a regular reader of the MoDaCo site, I've noticed that since I recently upgraded Firefox to 2.0.0.7 all the MoDaCo posts in the topics and forums I read now are collated and branched:-

post-54173-1191345728_thumb.png

Viewing in Internet Explorer is fine, and I've no idea how to change this.

It makes reading an entire topic tedious as I have to select each post and read each reply, which is cumbersome

Does anyone else use Firefox and have the same issue, or know how to change it?

Sorry if this is obvious but I must be losing the plot or my eyesight as I can't see it

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

Firefox 2.0.0.7 works fine for me

It looks as if you have the forum set to display in 'Outline Mode' Try hitting the Options button at the top right of the top post, then select 'Switch to Standard' and see if that sorts it ;)

0

Share this post


Link to post
Share on other sites

Posted

You know what's really strange, Im seing it fine with FF 2.0.0.7, but getting the threaded view in PIE. and of course there's no option to change it in PIE..

C'mon Paul, get Mobile MoDaCo sorted ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Firefox 2.0.0.7 works fine for me

It looks as if you have the forum set to display in 'Outline Mode' Try hitting the Options button at the top right of the top post, then select 'Switch to Standard' and see if that sorts it :wub:

Good Man Neil.

I had a feeling it was something obvious.

That sorted it.

Thank you :D ;)

Edited by paholman
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.