Sign in to follow this  
Followers 0
monkeyb0y

Lost asociations

5 posts in this topic

Frigin doing my head in!...

When i veiw an MP3 in file manager, it is not a recognised file (got the mini windows icon alongside it)..

How do i re-asociate with WMP or as an MP3?..

if i click on the file in file manager, i want it to open the asociated app and use it..

I have recently deleted pocket DIVX off as which seems to have caused all the probs...

When i open the MP3 via WMP, WMP see's it as an MP3 and even puts the music note icon next to the file - and plays it fine..

but its still unrecognised in file manager..

I am also having probs with WMP - and updating library. Despite doing what was said on here and deleting the WMP meta files etc off the SD card, it still hangs when updating the library...

i guess i may have registry probs?.. but want some profesional advice off you guys..

any help greatly appreciated..

Rich

0

Share this post


Link to post
Share on other sites

Hi Rich- it sounds as if Pocket DiVX hasn't restored the files associations.

I'm not sure you can do this with the built-in File Explorer-( I use an M700 with a custom ROM that uses a different file explorer) but what you need to do is find an MP3 file, and Tap/Hold its entry to give the popup context menu. If this has an Open With.. entry you are OK, otherwise you will need Resco File Explorer, which will operate in Trial mode for 14 days.

So, with File Explorer, or Resco, find an MP3 file, Tap/Hold to get the context menu, select Open With.. and the select Windows Media Player from the list. Make sure you also select the 'Always use this program...' option, and it should be OK in the future. Do the same with any otehr file type you want WMP to open .

0

Share this post


Link to post
Share on other sites
Hi Rich- it sounds as if Pocket DiVX hasn't restored the files associations.

I'm not sure you can do this with the built-in File Explorer-( I use an M700 with a custom ROM that uses a different file explorer) but what you need to do is find an MP3 file, and Tap/Hold its entry to give the popup context menu. If this has an Open With.. entry you are OK, otherwise you will need Resco File Explorer, which will operate in Trial mode for 14 days.

So, with File Explorer, or Resco, find an MP3 file, Tap/Hold to get the context menu, select Open With.. and the select Windows Media Player from the list. Make sure you also select the 'Always use this program...' option, and it should be OK in the future. Do the same with any otehr file type you want WMP to open .

Great, thanks..

but ive loaded resco, done what you advised and its still acting up - i do open with, choose always open for this file type, and then it loads WMP saying "the system cannot find the specified file"

if i open WMP and navigate there manualy, it plays it..

I also, tried the browse to function in resco in case my WMP icon wasnt pointing to the exe correctly but no good....

Rich

Rich

Edited by monkeyb0y
0

Share this post


Link to post
Share on other sites

That sounds pretty bad then ;)

Can you use Resco Registry to look in HKey_Classes_Root and see what the entries for MP3File say. There should be some folders which can be drilled down to show default actions and Shell commands. Mine point to WMPlayer

If you want, I can export my MP3 entries and attach them for you to import, & see if it makes any difference.

Alternatively, you could load something like TCPMP, then uninstall it and see if it restores the default WMP links.

0

Share this post


Link to post
Share on other sites
That sounds pretty bad then :D

Can you use Resco Registry to look in HKey_Classes_Root and see what the entries for MP3File say. There should be some folders which can be drilled down to show default actions and Shell commands. Mine point to WMPlayer

If you want, I can export my MP3 entries and attach them for you to import, & see if it makes any difference.

Alternatively, you could load something like TCPMP, then uninstall it and see if it restores the default WMP links.

Hi Neil,

thanks v much for the offer, can i take you up on it and pinch your MP3 entries please?..

Im taking a look at the regestry and there are quite a few unset entries which look wrong to me..

there are values not set within the eventsound handlers etc...

i have reinstalled the TCMP software but its done no good....

and to make matters worse.............. ;)

the missus used my phone last night to make a call - held it to her ear - and her ear-ring has put a deep scrach in an otherwise perfectly mint screen on a mint phone...

right on the scroll area for browsing..so everytime i scroll within a page up or down, the stylus now "jumps" over the scratch... :wub:

any tips for polishing it up?..

she's banned from using it..

Rich

Edited by monkeyb0y
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.