• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

c500 scroll bar problem

3 posts in this topic

Posted · Report post

Yesterday my SPV c500 started playing up yesterday.

It boots fine and I can enter my device password, but as soon as I press down, it sticks and keeps scrolling even after i've let go!

Whenever I press up, it opens whatever program or option is highlighted, same with pressing left and right.

Ive already tried taking it apart and getting rid of any dust and the problem is slightly less severe, but it still plays up whenever I press a scroll button ;)

Theres a rattle when I shake the phone, though I suspect that might be the vibrate.

Has my phone had it?

Thanks, Jamie.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You could try and take the phone apart to see if you can find the problem, here is a guide fo you to follow.

http://www.modaco.com/content/HTC-Typhoon-...g-Instructions/

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you do take the phone apart. Don't unclip the screen from the circuitboard whatever you do!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.