• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Official T-mobile WM6 download live?

86 posts in this topic

Posted

I just hit this link, by changing the nl.aspx url that was posted elsewhere.

http://member.htc.com/ruudownload/t-mobile...Step1-TMuk.aspx

It flashed ok to:

ROM version 3.60.110.4

Date 09/05/07

Radio 1.50.00.00

Have to say it's pretty sluggish though.

Anyone else looking at this?

0

Share this post


Link to post
Share on other sites

Posted

Good find!

I assume it's comprehensively T-Mobilified?

Any screenshots etc? ;)

P

0

Share this post


Link to post
Share on other sites

Posted

Good find!

I assume it's comprehensively T-Mobilified?

Any screenshots etc? :(

P

I'll see what I can do ;)

0

Share this post


Link to post
Share on other sites

Posted

I'll see what I can do ;)

Any luck? :(

0

Share this post


Link to post
Share on other sites

Posted

Is it really for a VarioII (Hermes) device?

The text on the page says:

Before you proceed, please check first the WindowsR Mobile version installed on your phone. To check the WindowsR Mobile version installed on your phone, click Start > Settings > About. If the Windows Mobile version is already Windows Mobile 6 Standard, you do not need to perform this upgrade.

I'm concerned about the text I've shown in red where it says WM6 Standard - surely we need Professional!! Plus the instructions for the About box are wrong, it should be Start -> Settings -> System -> About.

0

Share this post


Link to post
Share on other sites

Posted

Is it really for a VarioII (Hermes) device?

The text on the page says:

I'm concerned about the text I've shown in red where it says WM6 Standard - surely we need Professional!! Plus the instructions for the About box are wrong, it should be Start -> Settings -> System -> About.

I got impatient and installed it ;)

It's definitely Windows Mobile 6.0 Professional.

0

Share this post


Link to post
Share on other sites

Posted

Doesn't like the serial number of my Vario III :-(

0

Share this post


Link to post
Share on other sites

Posted

Doesn't like the serial number of my Vario III :-(

Took my Vario II S/N happily enough. I am assuming this is the US TMob version though?

0

Share this post


Link to post
Share on other sites

Posted

Doesn't like the serial number of my Vario III :-(

Vario III already has WM6 officially. Why would you want to download this?

0

Share this post


Link to post
Share on other sites

Posted

Installed this without any issues.

a few things to note:

t-mobile "branded pink" comm manager (pretty hideous imho)

no msn messenger/live/pocket msn so no way of getting to ms live/hotmail email. thanks to Palingro we don't need Messenger any more though.

I don't *think* the voicemail settings are correct, but can't recall what they were beforehand.

I have had a couple of times when it hasn't come out of standby properly - I see the backlight come on but nothing is displayed on the screen. also on srtarting up, sometimes the phone lock password screen unlocks it immediately and on other times it sits there with the unlock softkey "depressed" for almost one minute before then working fine!

I had big trouble syncing with ActiveSync (4.5) but that was down to my Zonealarm firewall - which worked fine all the time I was on WM5!

0

Share this post


Link to post
Share on other sites

Posted

t-mobile "branded pink" comm manager (pretty hideous imho)

Yuck.

no msn messenger/live/pocket msn so no way of getting to ms live/hotmail email. thanks to Palingro we don't need Messenger any more though.

Why would they remove this? T-mobile going the "orange" route? Arrrghhh.

I have had a couple of times when it hasn't come out of standby properly - I see the backlight come on but nothing is displayed on the screen. also on srtarting up, sometimes the phone lock password screen unlocks it immediately and on other times it sits there with the unlock softkey "depressed" for almost one minute before then working fine!

I've seen similar on the HTC Asia (dopod) WM6 rom. I also find the 'wake up' press of the power button always returns to home screen, whereas on WM5 it would return to place left.

0

Share this post


Link to post
Share on other sites

Posted

Funny they lost MSN. Other than that it did seem a bit flaky on Friday, but better behaved this morning.

Good news is that using it as a Modem for the laptop (via USB on Vista) is a whole heap easier.

0

Share this post


Link to post
Share on other sites

Posted

Has anyone checked to see if this has MicroSDHC drivers?

0

Share this post


Link to post
Share on other sites

Posted

Has anyone checked to see if this has MicroSDHC drivers?

sorry, I dont have an SDHC card, so I dont know.

0

Share this post


Link to post
Share on other sites

Posted

In addition to removing the MSN features (I did use messenger on the home WLAN now and again and hotmail appearing in mail was nice), clicking on the link to msn messenger links me to a tmobile over-18 content lock!

0

Share this post


Link to post
Share on other sites

Posted

You can turn content lock off in your 'My T-Mobile' account online.

P

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have (thankfully) installed this new rom without any issues on my MDA Vario II.

However I don't want all of the T-Mobile garbage, just a select few of the customisation files.

I know I can just run the .cab and .exe files but what about the .xml - how do I install them? Does running them install them or do I need to do something 'special'?

I was kind of hoping to create some sort of file (maybe a .cab) that contained modified version of the config.txt files so I could just run 1 file rather than multiple but I have so far failed miserably!! ;) - I highly suspect that this is something to do with the fact I am a Spurs fan......

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have (thankfully) installed this new rom without any issues on my MDA Vario II.

However I don't want all of the T-Mobile garbage, just a select few of the customisation files.

I know I can just run the .cab and .exe files but what about the .xml - how do I install them? Does running them install them or do I need to do something 'special'?

I was kind of hoping to create some sort of file (maybe a .cab) that contained modified version of the config.txt files so I could just run 1 file rather than multiple but I have so far failed miserably!! ;) - I highly suspect that this is something to do with the fact I am a Spurs fan......

Okay, I've just installed it. Works fine, and is pretty snappy. I don't see many of the T-Mobile modifications though. After installation, the theme was the standard WM6 theme. The connection manager didn't have any T-Mobile theming on it, though the phone application had a pink button on it. Also, the toolbar (TMobile@Home maybe?) isn't showing at all, and I can't get it to show. I've done a soft reset, and still no go.

0

Share this post


Link to post
Share on other sites

Posted

Got it all installed,

The T-mo branding is pretty ugly, thank god I had a copy of an all black theme.

not too sure if I like the 'quick tray' icons at the bottom of the screen though - we'll see after a few days use.

I'll probably get the Today screen looking like the Iphone anyway, just as I had when I was running WM5 (that one really confused people)

I have to say - well done T-mob UK for getting this released - really didn't think they would.

right off to set my WiFi, email, ringtones etc..

0

Share this post


Link to post
Share on other sites

Posted

I have to say - well done T-mob UK for getting this released - really didn't think they would.

Its not TMob UK though, is it? There is no sign of it on the TMob website and I would not be surprised if it was supported by TMob until THEY have released it, not HTC.

0

Share this post


Link to post
Share on other sites

Posted

hi all

After upgrading to wm6 are you able to return to the oringial software ver

thanks

0

Share this post


Link to post
Share on other sites

Posted

Its not TMob UK though, is it? There is no sign of it on the TMob website and I would not be surprised if it was supported by TMob until THEY have released it, not HTC.

RUU_Hermes_TMO_UK_3.60.110.4_6275_1.50.00.00_108_Ship.exe

0

Share this post


Link to post
Share on other sites

Posted

Got it all installed,

The T-mo branding is pretty ugly, thank god I had a copy of an all black theme.

not too sure if I like the 'quick tray' icons at the bottom of the screen though - we'll see after a few days use.

I'll probably get the Today screen looking like the Iphone anyway, just as I had when I was running WM5 (that one really confused people)

I have to say - well done T-mob UK for getting this released - really didn't think they would.

right off to set my WiFi, email, ringtones etc..

I don't seem to have a tray anymore and I can't get it back. No quicklaunch icons either - can't get them working!

0

Share this post


Link to post
Share on other sites

Posted

Well I am having problems connecting over USB to my Vista laptop. Could this be because I installed the HTC vista drivers and it want's to go aback to using the installed ones.

However over bluetooth the Internet Sharing is working like a dream.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.