• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Summer's over... but...

9 posts in this topic

Posted

And go to last post is still not working in IE7...

0

Share this post


Link to post
Share on other sites

Posted

Unless paul has fixed the time thing, i believe its an option you set in your preferences. My time is fine ;)

post-993-1193606555_thumb.png

0

Share this post


Link to post
Share on other sites

Posted

Unless paul has fixed the time thing, i believe its an option you set in your preferences. My time is fine ;)

Mines still on BST although I have GMT (London etc) set as my home time and Automatically change DST is ticked.

0

Share this post


Link to post
Share on other sites

Posted

Mine is showing correctly, odd.

The IE last post thing - a fix is being created, but isn't ready yet.

P

0

Share this post


Link to post
Share on other sites

Posted

In 'Board Settings' I am set to GMT, with 'Auto Correct DST' checked.

P

0

Share this post


Link to post
Share on other sites

Posted

Bizarre... mine is now showing correct time... and I ain't touched nuffink guvnor!

0

Share this post


Link to post
Share on other sites

Posted

Nor me!

;)

P

0

Share this post


Link to post
Share on other sites

Posted

I've got exactly the same settings and mine's still an hour fast!

0

Share this post


Link to post
Share on other sites

Posted

Just an idea, try logging out and back in?

Shouldn't be that tho!

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.