• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Dash Icons?

2 posts in this topic

Posted

Not really sure if this is simply something T-Mobile has put into there ROM or if its WM6 that is doing it but I keep getting this Spinning "W" in the upper right hand corner of my screen. Does anyone know what it is? I have googled for it but so far its just sending me to crap that is totally unrelated and even the MS website has no info about it either. I just want to know what it is, its not always there just occasionally and seems random. Goes away if i reboot the phone but thats about the only way I have found so far.

0

Share this post


Link to post
Share on other sites

Posted

Not really sure if this is simply something T-Mobile has put into there ROM or if its WM6 that is doing it but I keep getting this Spinning "W" in the upper right hand corner of my screen. Does anyone know what it is? I have googled for it but so far its just sending me to crap that is totally unrelated and even the MS website has no info about it either. I just want to know what it is, its not always there just occasionally and seems random. Goes away if i reboot the phone but thats about the only way I have found so far.

i think its the wap network working or tzones

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.