awarner

Alarm activated but no dismiss option

7 posts in this topic

Just had some fun, I always use the alarm function on my JasJar and for years it's never failed me until now ;)

The alarm has just activated but it failed to give me the dismiss notification and now the alarm is constantly sounding with no option to cancel.

I've tried a soft reset and even removing the battery but to no avail the alarm is still going.

Anyone else had similar as I don't really want to do a hard reset.

0

Share this post


Link to post
Share on other sites
Just had some fun, I always use the alarm function on my JasJar and for years it's never failed me until now ;)

The alarm has just activated but it failed to give me the dismiss notification and now the alarm is constantly sounding with no option to cancel.

I've tried a soft reset and even removing the battery but to no avail the alarm is still going.

Anyone else had similar as I don't really want to do a hard reset.

Try clearing the notification queue using SKTools:

http://s-k-tools.com/

0

Share this post


Link to post
Share on other sites

I'd forgotten about that app thanks ;)

Unfortunately it does not appear to have worked :(

The cancel alarm tab is still not appearing.

0

Share this post


Link to post
Share on other sites

Try changing the time and date to before the alarm went off, and if that works, cancel the alarm.

0

Share this post


Link to post
Share on other sites

It's a not a repeating alarm that's the issue, no matter what I change the alarm to the dismiss option will not appear.

Also it's fun doing a soft reset as all the alarms try to sound at once lol at least the SK app removes the old alarms.

0

Share this post


Link to post
Share on other sites

I had this a few months ago, I had to do a hard reset just to shut the thing up!

Did you stop it in the end?

Rob.

0

Share this post


Link to post
Share on other sites

Seems to have behaved itself now, as far as I am aware the dismiss option has returned.

the SK tools helped but the dismiss option returned a few days later.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.